Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutoh stops printing

Discussion in 'Mutoh' started by packman, Dec 17, 2010.

  1. packman

    packman Member

    49
    0
    0
    Nov 17, 2008
    I'm running an agfajet sherpa 43i from flexisign with a network card. Been running it for 18 months and today it stopped working.

    I've checked the connections and the network name and address and all fine. It starts to print but then halfway through just stops and says on the control panel "receiving port 2". Fans are still running and the heads returns to capping station.

    Any ideas what the problem could be?

    Thanks in advance

    Mark
     
    Tags:
  2. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    Corrupt or interrupted data.

    check your network.
     
  3. packman

    packman Member

    49
    0
    0
    Nov 17, 2008
    Thanks. I think it may be sorted now, while I was waiting for a reply I changed the network address and its just finished a full test print with no problems.

    Cheers Mark
     
  4. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    Be sure and remember that your printer has a static IP address, everything else in your system probably is dynamic DCHP.

    If and when you shut everything off and turn it back on, turn your printer on first, otherwise something else my take that IP address and give you conflict.
     
Loading...

Share This Page

 


Loading...