Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutoh Valuejet 1204 stripes

Discussion in 'Mutoh' started by gizuta1, May 8, 2013.

  1. gizuta1

    gizuta1 New Member

    7
    0
    1
    Jul 5, 2012
    Romania
    Hello! As you can see in the pictures, I'm getting these strange stripes on my print (started one week ago). The printer is 5 years old (head, dampers, capping station less than a year).
    PF sensor/strip is clean, PF adjust is ok. Distance between strips is around 1,5" (3-5 cm). Seems to be visible on every materials and colors, except on the black prints. Can somebody help me? Thank you!
     

    Attached Files:

    Tags:
  2. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    Cables

    Most likely the Data Cables from Mainboard to Headboard and/or Head cables providing everything else, IE Encoder, Check Nozzle Pattern is good...
     
  3. gizuta1

    gizuta1 New Member

    7
    0
    1
    Jul 5, 2012
    Romania
    Nozzle check

    This means I should replace all cables?
    Nozzle check looks good. I don't know what IE Encoder is. Thank you.
     
  4. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    4,237
    796
    113
    Aug 2, 2011
    Denver, CO
    I would replace the PF sensor and disc just to be safe. I have seen discs that look perfectly clean but still have issues. Does the printer make a thumping noise when you feed the material through? If it does it is most likely the disc.
     
  5. heyskull

    heyskull Very Active Member

    1,668
    15
    38
    Sep 2, 2007
    UK
    That's an encoder disk problem.

    If you roll the material out using the buttons you probably will hear it jumping a little.
    I don't know if it is similar to our 1604 but every now and then the disc distorts especially in warmer weather and touches the sensor.
    On the 1604 their was an update and they added a spacer where the wheel meets the shaft which centres everything.
    I have a new disk and spacer to go onto mine but just can't find the time to get it fitted.

    Hope this helps

    SC
     
  6. P Wagner

    P Wagner Very Active Member

    1,925
    83
    48
    Aug 16, 2006
    San Diego
    Concur. Definitely PF encoder/ disc related .
     
  7. gizuta1

    gizuta1 New Member

    7
    0
    1
    Jul 5, 2012
    Romania
    encoder disk

    I did myself every service/mentenance operation for 5 years, including head, dampers and other parts replacement, but I really don't know about encoder disk. I only suppose is the part from the picture. What should I clean exactly there?
     

    Attached Files:

  8. heyskull

    heyskull Very Active Member

    1,668
    15
    38
    Sep 2, 2007
    UK
    Is that the encoder disk?
    If it is it looks nothing like the encoder disk on our VJ 1604!
    I know the sensor is the same.
    I cannot find a reference or a picture for what they look like on the VJ 1204.
    Do you have a maintenance manual for your machine as this will help.
    What happens is the disk warps and touches the sensor, which gives these marks on the prints.

    SC
     
  9. gizuta1

    gizuta1 New Member

    7
    0
    1
    Jul 5, 2012
    Romania
    encoder

    This is my problem. I don't know. Now I'm pretty sure is not the encoder, after a guy told me it should be transparent and - because is not visible - could be encapsulated somehow. Frustrating...
     
  10. heyskull

    heyskull Very Active Member

    1,668
    15
    38
    Sep 2, 2007
    UK
    On our VJ1604 the encoder assembly is on the left hand side (looking at the machine from the front).
    The disk is about 9" clear very thin with a sensor on top of it.
    I expected this to be the same on the 1204.
    I cannot find service manual on this machine, maybe make a call out on here as I am sure someone will have it.

    SC
     
  11. avgraphics01

    avgraphics01 New Member

    1
    0
    1
    May 13, 2013
    Collinsville, OK
    Did you get the issue resolved and if so, what was it? I have the same machine and the same thing started happening with mine recently so I'm in troubleshooting mode. Thanks for any help!
     
Loading...

Share This Page

 


Loading...