Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Question Mutoh Valuejet 1608 HS

Discussion in 'Mutoh' started by JohnBoy1972, Feb 5, 2018.

Tags:
  1. JohnBoy1972

    JohnBoy1972 Member

    34
    0
    6
    Feb 5, 2018
    Tampa
    Hi my name is John, I am working on getting a Mutoh Valuejet 1608 HS up and running but I keep getting a few errors that I can't seem to find any info on. The first error is (undefined media) ... I got past this error the other day and got the machine to read the media as coroplast, however when I sent the machine an image to print it gave me another error: (E150 err Airheat TH. L.) I cannot find this error anywhere either.
     
    Last edited: Feb 5, 2018
    Tags:
  2. ColorCrest

    ColorCrest Member

    482
    74
    28
    Dec 11, 2017
    So Cal
    "Undefined Media" error can be the media feed position is incorrect. Move the feed position a good 1/2 inch one way or the other.
     
  3. JohnBoy1972

    JohnBoy1972 Member

    34
    0
    6
    Feb 5, 2018
    Tampa
    Ok thanks ... any insight on my error 150?
     
  4. Solventinkjet

    Solventinkjet Printer Fixers

    3,598
    624
    113
    Aug 2, 2011
    Denver, CO
    I've never worked on this machine but error 150 is an air heater malfunction. Either the heater, the board that controls it or the sensor is not working correctly.
     
  5. jlc72179

    jlc72179 New Member

    1
    0
    1
    Apr 8, 2015
    Has anybody solved this? Stuck with the same results...
     
  6. JohnBoy1972

    JohnBoy1972 Member

    34
    0
    6
    Feb 5, 2018
    Tampa
    Well low and behold I turned it off and on a few times and now the read out says "ready to print". But now I have a problem on my computer itself (cannot open port) , before, this was not a problem but as soon as I got "ready to print" on the mutoh then this...
     
  7. Chad

    Chad Member

    29
    0
    1
    Jan 20, 2005
    Great white nirth
    The 150 can occur if you don’t have enough air pressure.
     
  8. BlueMoonATL

    BlueMoonATL Member

    418
    49
    28
    Jun 23, 2009
    Nashville
    We have one we are willing to sell. It currently needs a maintenance station and refurb to get to print again, but may be willing to sell it for a parts machine. PM me if you're interested
     
  9. Jlcprintinginc

    Jlcprintinginc New Member

    1
    0
    1
    Aug 13, 2019
    Bronx, NY
    Just bought one of these on eBay and get the same error, did you ever fix 150 th L error? If you did what did you do? Also does anybody know what type of compressor you need? What PSI setting recommended for the compressor? I can’t seem to find anything about the compressor specs nowhere? Any help will greatly be appreciated, thanks
     
Loading...

Share This Page

 


Loading...