Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mutoh VJ 1204 Dropping Data?

Discussion in 'Mutoh' started by Idea Design, Feb 15, 2011.

  1. Idea Design

    Idea Design Very Active Member

    1,019
    2
    38
    Jul 12, 2005
    I don't know how to best describe this other than with pictures. I switched from machines running XP to 7 and initially had a problem with Flexi 8.5 and my printer just stopping mid-print. I (after advice from the fine folks on this forum) upgraded to the free update to 8.6 and that solved the print stopping problem, but now I have adopted this new fun scenario.

    The 1204 is on my network and is being controlled by Windows 7 running FlexiPRO 8.6 and Production Manager.

    I will add that before windows 7, I never had on lick of trouble with this printer at all. I have changed the entire maint station on it, but other than that, no trouble whatsoever.

    Thanks.
     

    Attached Files:

    Tags:
  2. Idea Design

    Idea Design Very Active Member

    1,019
    2
    38
    Jul 12, 2005
    Anybody ever see this happen? Seems to be on nearly every print now.
     
  3. Jim Doggett

    Jim Doggett Very Active Member

    1,304
    1
    0
    Feb 17, 2008
  4. Graphics2u

    Graphics2u Very Active Member

    1,839
    2
    38
    Jan 31, 2007
    Iowa
    You probably need the lastest upgrade to0 Flexi 8.6 v2 Check out this thread http://www.signs101.com/forums/showthread.php?t=63234 . I had this happen to me last year. Make sure your running build 1472 on flexi. Mine was happening on a XP machine, so it's just a Flexi problem, not really Win 7 issue.
     
  5. ProWraps

    ProWraps Very Active Member

    3,556
    0
    38
    Sep 30, 2009
    San Francisco, CA
    is it reproducing the same error in the same spot multiple times?
     
  6. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    You may also want to back everything up and reset Preferences in Flexi to default.

    This will wipe out all your profiles and files, so you will need to reload them after you reset.

    Preferences can sometimes get corrupted.
     
  7. Idea Design

    Idea Design Very Active Member

    1,019
    2
    38
    Jul 12, 2005
    Very similar error, but very rarely in the same spot. Different files, same problem.

    Is there a specific way to approach this? I'm not with the machine in question so I can't look. I keep all my media profiles in a folder for loadability but I've never defaulted the preferences in Flexi before. Illustrator, but never Flexi.

    Thanks all for the great suggestions. Much appreciated.

    ETA: I am running FlexiSIGN-PRO 8.6v.2 Build 1472
     
  8. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    The Preference Manager should be under - Start -(Flexi folder).
     
  9. Idea Design

    Idea Design Very Active Member

    1,019
    2
    38
    Jul 12, 2005
    Anybody have any more direction on this problem? I dumped and restored preferences and that seemed to fix the problem for a while, but now it's back. I dumped and restored factory default prefs again, and the problem persists.

    ?
     
  10. Idea Design

    Idea Design Very Active Member

    1,019
    2
    38
    Jul 12, 2005
    Shameless bump to the top because I see brother Stealth Ryder is online...
     
  11. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    PM your telephone number to me....
     
  12. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    Got it.... Called but you did not answer my friend......
     
Loading...

Share This Page

 


Loading...