Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Mutoh VJ 1624 problem with vertical bending and color bleed

Discussion in 'Mutoh' started by idprintprod, Oct 2, 2018.

  1. idprintprod

    idprintprod New Member

    10
    0
    1
    Oct 1, 2018
    Romania
    Hello,

    I have an older Mutoh VJ 1624,

    I noticed for a while that when printing, I have vertical bending.
    The print head was changed one year ago, with a NEW MUTOH head, and so were the dumpers. The bending begun to show 6 months after we changed the print head.

    I've attached photos of a print that i did today, and the vertical bending is present.

    A technician came and cleaned the encoder, and the issue was not solved. The bending is still present./

    Any suggestions?

    Thanky you.
     

    Attached Files:

    Tags:
  2. GAC05

    GAC05 Major Contributor

    5,597
    668
    113
    Dec 27, 2005
    Guam USA
    Did the tech run a nozzle check during the service call?
    What does it look like? Post a photo if you can.
    What else did he check or suggest?
    Banding can be hard to nail down sometimes.
    If the nozzle check is good, have you changed anything as far as materials or profiles dating back to the time when the banding started?
    A run of bad material can look like that, is it present in all materials or just certain types?
    Other stuff to check would be the heat settings or possibly a problem with static electricity.
    Maybe run the head alignment/leveling checks - the head could have shifted or loosened up since the install.
    Others will have more to suggest shortly.
    Good luck with solving this.

    wayne k
    guam usa
     
  3. idprintprod

    idprintprod New Member

    10
    0
    1
    Oct 1, 2018
    Romania
    Sometimes the nozzle check looks like in the photo I've attached. (Look at the YELLOW!!!), but other times the nozzle check is perfect. I attached photos of nozzle checks that I got these days.

    I haven't changed any settings, profiles or material. I have the same supplier, and the same brand of material (ORACAL).
     
  4. idprintprod

    idprintprod New Member

    10
    0
    1
    Oct 1, 2018
    Romania
    2d58826b-d2da-499a-80f7-e5f9c6639ba5.jpg ec6bf9b6-8e3f-4e35-a774-33cc0d061051.jpg c50bcb2f-e10b-4135-993d-845edd873231.jpg a367e53d-3664-4008-91b6-cc3c989f2270.jpg 2d58826b-d2da-499a-80f7-e5f9c6639ba5.jpg
     
  5. morty87

    morty87 Member

    115
    4
    18
    Feb 17, 2018
    Vancouver
    I have the same machine, and sometime I get same problem. I have had to turn my heat way down so I now run 31/33/50 and I loosen material off the roll so there isn't as much strain . My yellow is same as yours, barely viewable. good luck
     
  6. idprintprod

    idprintprod New Member

    10
    0
    1
    Oct 1, 2018
    Romania
     
  7. idprintprod

    idprintprod New Member

    10
    0
    1
    Oct 1, 2018
    Romania
    hello, i will try to change the temperature but my yellow isn't just barely viewable, sometime(see the photo) is not twoo grid, is just one and the other is red to . So, like in the picture is three grid's on red colour and sometime on the bottom of the yellow grid, one blue line a367e53d-3664-4008-91b6-cc3c989f2270.jpg apear
     

    Attached Files:

  8. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,832
    686
    113
    Aug 2, 2011
    Denver, CO
    Looks like you have a bunch of cross contamination going on. When was the last time you changed your maintenance station?
     
    • Agree Agree x 1
  9. Asuma01

    Asuma01 Member

    316
    35
    28
    Nov 19, 2013
    Bend, OR
    To me it looks like the possible combination of a lot of things.
    You could have a bad batch of print media.
    You changed the printhead. Did you make new new profiles? You should make new profiles.
    I noticed the cross contamination as well. When is the last time you replaced the maintenance station? might want to do that.
    is the track clean and lubricated? What about the carriage bearings? What about your data strip? don't lubricate this just clean it ;)
     
    Last edited: Oct 2, 2018
  10. idprintprod

    idprintprod New Member

    10
    0
    1
    Oct 1, 2018
    Romania
    Maintenance station - march 2016 , printhead, april 2017
     
  11. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,832
    686
    113
    Aug 2, 2011
    Denver, CO
    Your maintenance station is probably just bad. At 2.5 years you are way over due for one.
     
    • Agree Agree x 2
  12. idprintprod

    idprintprod New Member

    10
    0
    1
    Oct 1, 2018
    Romania
    Pŕinthead replace april 2017, maintenance station match 2016, carriage barca 6 mons ago. Didn't make new profile after pŕinthead changing, but this issue apear în decembrie 2017
     
  13. idprintprod

    idprintprod New Member

    10
    0
    1
    Oct 1, 2018
    Romania
    hello again. about the printhead i didn`t solve the problem. the technician tell me that i must change all : the printhead, maintenance station, wipper too and the roller strip assy (including 1 strip+1 film).but, that what i don`t understand is why the guy from customers support from digiprint suplies company, tell me that i can change the printhead with a dx 6 from rolland. is anybody hier who can tell me if is ok ?
     
  14. nemesis2180

    nemesis2180 New Member

    13
    0
    1
    Feb 15, 2016
    Brno
    cv
     
    Last edited: May 10, 2019
  15. nemesis2180

    nemesis2180 New Member

    13
    0
    1
    Feb 15, 2016
    Brno
    Hello idprintprod,

    I've came late, but whats the results of your problem. I've seen your photos and I saw very brightly cross contaminations as Solventinkjet mentioned. I've had this problem every time, that my maintenance unit starts acting up. Try clean capping station very preciesly with cleaner so the head too with cloth. After that run few long cleaning and check nozzles. This problem might causing blocked tubing that sucking ink from head to pump. In way away of pump, there are two tubing that are connected to same doubled tubes with very tight plastic hollow connectr. In this connecting part ink dryes out and blocking ink from getting away to waste tube outside printer. The pump in this point had small or zero negative pressure that suck ink from nozzles in cap. Try investigate wiper too. Wiper could be weared out. Wiper gets harder instead of soft by the time.

    This is the better scenario. The worst scenario could be damaged or crushed canals in head.

    Did you change all that parts that you noticed?
     
  16. dclet

    dclet Active Member

    666
    0
    16
    Dec 23, 2004
    fdsfdf
    PF issue those bands. It happens for me with a humidity change and the vinyl gets funky, Don't bother doing the traditional PF adjustment you will drive yourself nuts.
    You can usually get around it with changing the wave pattern - try Fine & Wave 2.

    heh didn't realize how old this was..
     
Loading...

Share This Page

 


Loading...