Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My JV3 has got better!!! Or has it?

Discussion in 'Mimaki' started by heyskull, Feb 5, 2014.

  1. heyskull

    heyskull Very Active Member

    1,670
    15
    38
    Sep 2, 2007
    UK
    Last year we got a JV3-160S as a back up to our other machines.
    When it arrived it had blocked heads, blocked pumps, etc. etc. and had lain inactive a lot longer than the seller had made out.
    I decided I was going to have a play with this machine and get it into some sort of state so as to get a print out of it.
    I managed to clean the pumps and get them working, fitted new dampers and head cables.
    Then set about unclogging the heads with an ultrasonic cleaner and a 1/2 a gallon of solvent cleaner.
    I was getting somewhere and the heads were coming back on line slowly with varying degrees of test pattern. Sadly one of the heads had received a nasty bash but weirdly was the best functioning.
    After another session in the cleaner I refitted all the heads and fired the machine up.
    Then the machine came up with a "ERROR 07"
    Well after much frustration I resigned that I had fried the transistors on the main board or destroyed the slider board as it was giving the error whether the heads and cables were connected or not.
    We got busy over summer so this was pushed to the back of the workshop.
    Last week while trying to start to sell this as a spares machine I turned the machine on and everything functioned correctly!!
    It booted up and showed all 3 heads / 6 channels. Yes they are all blocked again after nearly 10 months unused but the error has disappeared!
    What is going on?
    Now I probably could do with this running as business is getting busy again after Christmas and another machine would lighten the load on the others.
    But buying new dx4 heads for this machine (it needs three) is prohibitively expensive especially on a machine which I have made no money from and spent a lot of time.
    I just wanted to know what the good people of Signs101 thought? Should I plough more money and time into this or sell as spares?

    Thanks
     
    Tags:
  2. player

    player Major Contributor

    4,915
    189
    63
    Apr 24, 2006
    Toronto
    What do you have into it now?

    Can you change the heads yourself?
     
  3. heyskull

    heyskull Very Active Member

    1,670
    15
    38
    Sep 2, 2007
    UK
    I can change the heads myself not a problem.
    Just the cost of new heads is scary especially if their is other faults and this is just a glitch.

    I don't understand "What do you have into it now?"
     
  4. player

    player Major Contributor

    4,915
    189
    63
    Apr 24, 2006
    Toronto
    How much did you buy it for?
     
  5. heyskull

    heyskull Very Active Member

    1,670
    15
    38
    Sep 2, 2007
    UK
    $2000
     
  6. heyskull

    heyskull Very Active Member

    1,670
    15
    38
    Sep 2, 2007
    UK
    OH NO....
    ... Did I pay too much?!!!
     
  7. heyskull

    heyskull Very Active Member

    1,670
    15
    38
    Sep 2, 2007
    UK
    I need some help on this one please?

    Do I buy new heads and inks or sell as spares?

    Thanks
     
  8. heyskull

    heyskull Very Active Member

    1,670
    15
    38
    Sep 2, 2007
    UK
    Can someone help please?
     
  9. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    about "too much"... depends. a 160s is slow (no CMYKx2). in primo running condition that is just below premium pricing.
     
  10. heyskull

    heyskull Very Active Member

    1,670
    15
    38
    Sep 2, 2007
    UK
    OK then has anyone got three old DX4 heads which kind of work that they could ship to the UK Cheap please?
     
  11. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    saw some used ones for $300ish on ebay recently
     
  12. heyskull

    heyskull Very Active Member

    1,670
    15
    38
    Sep 2, 2007
    UK
    Well the answer is:- YES MY PRINTER HAS GOT BETTER!!!

    After a bit of fiddling and cleaning some old heads.
    I have at last a test print of my computer.
    Yes I still have a lot of work cleaning heads as I have about only 70% firing but at least I now know it works.
    Well pleased with myself.

    A little side question the heads I have installed are marked "OMP" does anyone know where these came feom?

    Cheers
    SC
     
Loading...

Share This Page

 


Loading...