Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help - Flexi Print & Cut

Discussion in 'Flexi' started by LittleEG, Nov 7, 2020.

  1. LittleEG

    LittleEG New Member

    3
    1
    1
    May 8, 2020
    Commerce City
    Hi all,

    Hope someone can help me.

    In production manager, after hitting send, RIP's fine but goes into the output and gives me a "Setup inactive" in the status column. I have not changed anything in the setup properties. The only thing I have done was delete a media profile from the media management tab in the Default Job Properties. Thinking that was it, I imported the profile again, but still comes up with the same status. I also checked to make sure all media matched on the Production Manager, RIP & Print and the Printer (HP Latex 335). Still get the same status, "Setup Inactive". It doesn't matter what I send over to PM, status stays the same.

    Thanks in advance.
     
    Tags:
  2. jimboeejit

    jimboeejit Member

    105
    24
    18
    Apr 30, 2020
    uk
    are all cables connected?...obvious i know but may have been disconnected...

    in production manager on left side it lists all
    machines you installed in flexi..they should all
    have a tick beside them in box....same as in rip and print it will show what machine you are sending to....

    also you can add another setup in PM if
    your really stuck...bit of a pain if you are using custom setup but quick if its just stock profiles etc.
     
    • Like Like x 1
  3. netsol

    netsol Very Active Member

    1,026
    151
    63
    Apr 26, 2016
    englishtown, nj
    what antivirus are you using?
    has the network designation changed?. (home, work, domain, public?) rules change when it does
    did the ip of the printer change? can you ping it?
    http://<printer ip address> do we see printer?
    changes to router? firmware update of modem or router?
    turn off firewall for a quick test
    restart EVERYTHING, pc, printer, router, modem (pending windows updates stop many services)
    no errors on printer?
     
    • Like Like x 1
  4. FrankW

    FrankW Very Active Member

    1,324
    135
    63
    Oct 19, 2008
    Germany
    Right-click on the name of the queue on the title bar above the job list, and select the „inactive“ (or „set inactive“, not shure) entry out of the context menu. The Check-symbol will disappear, and you can print.
     
  5. FrankW

    FrankW Very Active Member

    1,324
    135
    63
    Oct 19, 2008
    Germany
    [QUOTE="jimboeejit, post: 1499298, member: 82314]

    in production manager on left side it lists all
    machines you installed in flexi..they should all
    have a tick beside them in box....same as in rip and print it will show what machine you are sending to.....[/QUOTE]

    This is true with older versions of Flexi only. Since Flexi 11 (as far as I remember), the PM had a complete redesign.
     
    • Like Like x 1
  6. LittleEG

    LittleEG New Member

    3
    1
    1
    May 8, 2020
    Commerce City
    Thank you all for the replies. I removed the printer from flexi, checked all cables and re added and turned it on. Works like a charm now!
     
    • Like Like x 1
Loading...

Share This Page

 


Loading...