Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some help with vinyl express Qe60+

Discussion in 'Miscellaneous Plotters' started by ba1980, Apr 15, 2008.

  1. ba1980

    ba1980 Member

    33
    0
    0
    Mar 2, 2008
    I got a new Vinyl Express 24" cutter/plotter (Qe60+), but I'm having some trouble cutting with it. I have a roll of 15" Oracal 641 vinyl in it with the text going the width of the vinyl. It won't cut all the way through the vinyl on the left side, but will on the right side. Is there some settings I need to change? If so, what do I need to do?

    Thanks
    Bill
     
    Tags:
  2. Sparky

    Sparky Active Member

    586
    0
    0
    Sep 1, 2007
    Make sure that the software you are using is not sending along pressure and speed settings to the cutter. Adjust the pressure/speed on the cutter, not in the program.
     
  3. ba1980

    ba1980 Member

    33
    0
    0
    Mar 2, 2008
    I'm trying to useFlexi 8.5, still don't know much about it. I couldn't find anywhere in there that would let me adjust pressure/speed. Would it be sending different settings to the new cutter as it is the same program I was using with the old cutter (Lynx s-30)?

    I had it somewhat working last night, but not ideally working as it was cutting deep in to the backing.
     
  4. Redline Signs

    Redline Signs Member

    111
    0
    0
    Dec 30, 2005
    One time my vinyl express panther did simular stuff you are experiencing. i called their tech line and the dude had me lower my downforce to it default and pull the blade out a bit. Has worked great ever since.
     
  5. MrKoob

    MrKoob Member

    270
    0
    0
    May 22, 2007
    It could be a software override issue, then again maybe not. I don't have a software screen in front of me so bear with me, but when you click the "Cut/Plot" Button, Select the "Advanced Tab", then "Driver Options". Select "None" on the drop down box. This should disable the Software from controlling the cutter. I don't know if this will fix your problem.
     
  6. ba1980

    ba1980 Member

    33
    0
    0
    Mar 2, 2008
    Do I really have to tell you all what was wrong?







    I didn't have the blade holder all the way in. I really hate to admit that though.
     
Loading...

Share This Page

 


Loading...