Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New member from MN

Discussion in 'Newbie Forum' started by visigns, Sep 20, 2012.

  1. visigns

    visigns New Member

    1
    0
    0
    Sep 19, 2012
    Hello everyone we are obviously a new member here and by the looks of everything here, there seems to be a lot of knowledgeable people on this site I am very happy that we found it..I have a question I'm hoping someone can help me with. I run a older Nur Expedio 5000 and we have been having issues with banding and also missing nozzles. I purge the machine and the magenta and black will be fine for about 5-10ft then it will drop out again. I have tried to flush the head with UVD flushing solution. The UVD comes through the head just fine. But like I stated it drops out after a few feet. Here are some pictures of the test patterns. Any information would be helpful. Thank you
     

    Attached Files:

    Tags:
  2. Border

    Border Very Active Member

    2,657
    3
    38
    Feb 8, 2007
    Minnesota
    welcome from the southeast part of the TC area...

    Not familiar with that printer but looks like you may have some clogged dampers causing the starvation.
     
Loading...

Share This Page

 


Loading...