Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Noise from carriage

Discussion in 'Roland' started by skjeflo, Jul 12, 2011.

  1. skjeflo

    skjeflo New Member

    16
    0
    1
    Feb 1, 2005
    Washington State
    Running a SolJet 645EX at work and have an interesting problem.

    About half the time when it finishes a print and the carriage parks itself we get a continuous squeal coming from the area under the control panel (motor). Not real loud, yet annoying after a bit of time.

    It can be made to go away with the slightest touch of the finger against the side of the carriage. If is not making the noise a slight touch against the carriage can get it started. By slight touch I mean far less than I use on my touch screen cell phone.

    Seems to me like it isn't parking itself perfectly for some reason and therefore the motor is trying to get it into the proper position and not able to. It prints perfectly, runs perfectly and has no other problems.

    Thoughts?
     
    Tags:
  2. Tim Kingston

    Tim Kingston Member

    115
    0
    16
    Dec 9, 2009
    Canada
    Did you try resetting it? I forget the button sequence now ( I'm at home now ) but you go through the sequence, manually bring the head to the far end and back to reset the position. Surely someone here knows what I mean. Also, I find while cleaning ( manual cleaning) if I happen to put any stress ( press back on the cable a bit by mistake ) I hear a similar squeal, probably from the cable pulling on the head but you may want to check that the cable is not slack. However, I think you would notice it in your print quality and also hear it slapping or ticking if that were the case.
    I'm just curious, have you ever had any problems with ink dripping, a small deposit and the far end of the head travel?
     
  3. sfr table hockey

    sfr table hockey Very Active Member

    1,212
    0
    36
    Jan 24, 2009
    Alberta
    I think it may have a bit to do with the tension of the cable. You need a tension meter to do it right. I tried to mess with mine to get rid of that noise and got a scary error after, so I set it back to where it was and the error quit..... thankfully. I would say don't mess with it unless you get an error. I know others have the same noise happen and we just deal with it and give it the touch some times.
     
  4. Pacific Coast Sign

    Pacific Coast Sign Active Member

    548
    1
    18
    Jun 19, 2008
    Portland, OR
    Hi there!

    What an annoying sound! You're right about it trying to get to park the head to the proper position. Besides and after adjusting the belt tension you should do an "Limit Initialize setup". This will basically recalibrate the printer's length and capping position.
    PM me if you need help with this. You're in my neck of the woods... I visit Renton every now and again! :)
     
Loading...

Share This Page

 


Loading...