Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Now my 1204 is stopping printing

Discussion in 'Mutoh' started by Idea Design, Oct 22, 2010.

  1. Idea Design

    Idea Design Very Active Member

    1,019
    2
    38
    Jul 12, 2005
    Hey Stealth I see you are online at this late hour...

    I have a strange problem that has crept up here on me recently. I have a VJ1204 and FlexiSign Pro v.8.5.

    A little background on trying to eliminate by process this problem: I recently moved my copy of Flexi to one of the computers at my shop and that's when this problem seemed to start. I send a print job of any size and watch the progression in Production Manager, and as the RIPing process completes, the printer begins to print, then just as quick as the job is finished RIPing in PM, the screen shows "RIPing Done" and the printer parks the printhead and stops. The lcd shows "Printing" but the head is parked and the heaters are cooling down.

    When I had Flexi on the machine that it came off of, when i would send a print job, you could view the progression of the job in PM, and when the RIPing process had finished, it would move in to the "Printing" stage, and when "Printing" was done, the status of the job showed "Done" where on the new computer, the status of a completed print job (that doesn't complete printing) shows "RIPing Done".

    What the hell? I have a feeling it's got something to do with Flexi, but I don't know what it could be. It's like the printer is in a race with the computer, and if the computer wins the race, the printer gives up and stops printing. Quite literally it seems as if the printer says "F*** it, I quit."

    Thanks in advance, I'm wasting lots of media and ink over here.
     
    Tags:
  2. Biker Scout

    Biker Scout Very Active Member

    1,505
    4
    38
    Jan 24, 2008
    Las Vegas
    Yes, that's Flexi timing out, as the license key always goes online to check SAi's database to see if you actually own it. If you move computers, you actually have to de-authorize one computer and call them up to re-authorize it on another. Also, the RIP machine always needs an internet connection.
     
  3. Idea Design

    Idea Design Very Active Member

    1,019
    2
    38
    Jul 12, 2005
    When I installed Flexi on the 2nd machine, I deactivated the license on the first machine. When I went to use the new machine, I was informed that the license was already in use although I had deactivated it already.

    I ended up uninstalling Flexi off of the old machine, and then it fired up and worked on the new machine. All aspects of Flexi seem to work without question or interruption on the new machine except for this one annoyance. At first it was an annoyance, now it's getting out of control with the media and ink waste that's going on.

    After I posted this last night, I ended up running the job again but I switched profiles and it printed completely without any problem. Could a broken profile be causing this problem?
     
  4. randya

    randya Very Active Member

    2,060
    3
    38
    Apr 6, 2007
    Arizona
    Check and see if it installed a Windows Printer Driver, if so delete it and give it another try.
     
  5. Idea Design

    Idea Design Very Active Member

    1,019
    2
    38
    Jul 12, 2005
    I checked to see if there was a windows printer driver installed and from what I can tell there isn't one.

    Anybody else have any idea why this would happen? I thought I had it narrowed down to a broken profile, but after switching profiles and wasting more ink and media, I'm once again at a loss.
     
  6. Idea Design

    Idea Design Very Active Member

    1,019
    2
    38
    Jul 12, 2005
    Stealth Ryder, do you have any opinions on this problem? I'm about to pull my damn hair out I'm wasting so much media and ink.
     
  7. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    I will call you
     
  8. Idea Design

    Idea Design Very Active Member

    1,019
    2
    38
    Jul 12, 2005
    Stealth Ryder i PM'd you my number twice. Are you getting them?

    Anybody else have any ideas? It's so bizarre I can send a job that will rip all the way thru, then move to the printing phase, the PM will report "RIPing Done"

    I cancel the print on the printer, then resend the completed RIP from PM. About 50% of the time it will complete, then the other 50% will show "RIPing done" again.

    I can't figure it out.
     
  9. tattoo.dan

    tattoo.dan Active Member

    564
    8
    18
    Aug 3, 2009
    Southern Il
    I am having a very similar if not the same problem...What did you find out!? I am need of a fix fast! Thank you so much!
     
  10. Idea Design

    Idea Design Very Active Member

    1,019
    2
    38
    Jul 12, 2005
    Upgraded my FlexiPRO to v.8.6 from v.8.5 on the advice of two of the SW techs, Sergio and Keith.

    That fixed the printing stopping for the most part. The only thing I'm experiencing now is sometimes there appears to be some kind of data drop or skip in the middle of my print. It happens rarely, but it happens.

    Good luck; I know what a headache it is to have this problem.
     
  11. tattoo.dan

    tattoo.dan Active Member

    564
    8
    18
    Aug 3, 2009
    Southern Il
    thank you...i may look into a roland and use their rip! Flexi drives me crazy! Hmmm or onyx and keep my clunker printer....thanks, finally managed to get one side printed. now for the other today!
     
  12. HIGHTEC

    HIGHTEC New Member

    19
    0
    0
    Sep 30, 2009
    Cutting it short

    Do you have enough ram on your machine? How your processor speed also. Make sure your computer is not tap dry on resources.

    Hitec
     
  13. Sign Magic

    Sign Magic New Member

    7
    0
    0
    May 30, 2007
    Printer Stops printing

    I don't know if this will help but I had the same kind of problem when I upgraded my computer to a newer version of Windows (guess which one).

    The problem was that the printer would stop printing in the middle of a job.

    The answer was to call Mutoh and they emailed me a download to a newer version of the printer firmware.

    They also sent instructions on how to download the upgrade to the Printer's ROM.

    One problem I had was that I left the ink cartridges in the printer while I did the upgrade and it wiped out the ink cartridge info. The printer message said not original Mutoh ink cartridge.

    I had to call Mutoh back (in a panic) and they mailed me out replacement smart cards for the ink cartridges.

    The smart card replacement process is to trace an outline around your old smart card with a "Sharpie" etc. then peel off the old smart card and stick the new one inside the outline.

    The printer has been working fine ever since. I know this sounds scary but it is fairly simple to do. There is a warning not to power off the printer or lose the network connection during this process.

    Good luck, I hope this helps.
     
Loading...

Share This Page

 


Loading...