Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Oce Arizona 460GT Service Manual/Schematic

Discussion in 'Flatbed Printers' started by Tdcopped, Nov 6, 2018.

  1. Tdcopped

    Tdcopped New Member

    3
    0
    1
    Nov 6, 2018
    United States
    Hello,

    I apologize if this is in the wrong section of the forum. I am looking for a service manual or schematic for our machine. It is an Oce Arizona 460GT. We are having issues with one of our lamps, and I am trying to see if we can resolve the issue without having to purchase a new breakout board. Thank you for your time.
     
    Tags:
  2. CMYKENGINEERING

    CMYKENGINEERING Member

    75
    18
    8
    Jul 29, 2015
    Santa Monica
    Hi Tdcopped,
    Can you describe the issue you're having? I work on Oce machines all the time and am very well acquainted with all of their models. Perhaps I could assist you.
     
  3. Tdcopped

    Tdcopped New Member

    3
    0
    1
    Nov 6, 2018
    United States
    I have just replaced the UV lamps in our machine. I have ran the machine for about 5 hours after the lamps were installed. Now, whenever I start to warm up the UV lamps, one of them turns on and stays on until it either times out, or I manually turn them off. The machine will not print in this state. Any information would be appreciated. Thank you for your time.
     
  4. CMYKENGINEERING

    CMYKENGINEERING Member

    75
    18
    8
    Jul 29, 2015
    Santa Monica
    So, when both lamps off, is fan in one of housing work all time and not stop?If fan not stop and work all time, than need to change thermal sensor in housing (it's connected to back wall of housing), if it's turn off after cooling than go to step 2
    2)Turn off printer. Replace both housing and check lamps connectors, try to disconnect it and connect again. Check bulbs, the glass should be clear without soot. Turn on printer and try to start. If still not work, go to step 3
    3)Turn off printer. Replace both housing and check behind round housing engine "black plastic fork", it's shutter sensor, is it broken or not? and if rotate rount engine manually by hand shutter open/close normally without stack? if sensors is well and shutters not stack, than go to step 4
    Let us know about results.
     
  5. Tdcopped

    Tdcopped New Member

    3
    0
    1
    Nov 6, 2018
    United States
    1: When the lamps are off, neither of the fans are on. Its only when I turn on the lamps before/during printing.

    2: I shut the machine down, and checked the bulb. There was no soot, and the bulb is clear.

    3: I shut the machine off again and checked for the shutter sensor. Nothing inside the housing was broken. I could rotate the shutter dial without any problem.

    I called an Oce tech, and they said that the AC breakout board would need to be replaced. This part is $1,300. I would like to exhaust all other options before having to purchase this part. Let me know if there is anything else that I could try. Thank you for your time.
     
  6. AlsEU

    AlsEU Member

    160
    16
    18
    Jul 16, 2014
    European Union
    Do you have any error messages?
    Anyway, ask Oce for visit, do not purchase the board. If they replace it and the machine will work, you have the solution. If replacement won't remove the problem, you won't buy the board...
     
Loading...

Share This Page

 


Loading...