Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ok...this gets better...ive been running flexi on Vista and...

Discussion in 'Flexi' started by gpzjack, Sep 10, 2007.

  1. gpzjack

    gpzjack Member

    119
    0
    0
    Aug 26, 2007
    I have been running my flexi basic on vista for a few weeks now. I bought a new cutter and it came with lxi8 . I go to run it and it won't open the PM.

    I call tech and they say oh...it won't work with vista....i tell them ive been running flexi for weeks and they tell me it must just be me cause flexi doesn't work with vista.

    Tell my computer......Ive been running flexi basic for a few weeks now with now problem.

    Not sure what i'm gonna do now. My xp computers are dogs.



    Update...i just changed a setting and now it works. Is it just me? I have lxi8 running with vista now. They told me it doesn't work for flexi or LXI8
     
    Tags:
  2. OldPaint

    OldPaint Major Contributor

    aperently the "dog" would be a WINNER right now......)))))not tryin to make fun of ya but......EVERYTHING WAS WORKIN "FASTER" ON XP, wasnt it???????
    ill get VISTA AFTER THE 1ST OR 2ND UPDATE!!!!!
     
  3. Ditto. Never ever buy a new Windows OS until after the 2nd year. Vista reminds me of Window ME. Basically junk.
     
  4. Bogie

    Bogie Very Active Member

    1,972
    0
    0
    May 17, 2007
    Too damn idiot friendly. Bill's assuming that everyone in the world needs pictures... er... Pixtu... er...pixhers to think...
     
  5. gpzjack

    gpzjack Member

    119
    0
    0
    Aug 26, 2007
    I only have vista because its on my new laptop. I have to say so far its running pretty good. I have 2 gigs of ram and i think thats a big part of it. I usually shy away from the new stuff too. I would never have upgraded too it. As a matter of fact i have another laptop that i bought just before vista was released so i wouldn't have it. So far its really not bad
     
  6. signmeup

    signmeup Major Contributor

    7,468
    13
    38
    May 5, 2005
    Canada
    I have 4 printers hooked up to my computer. Vista wouldn run any of them. No drivers. I switched back to XP.

    Adrian
     
  7. gpzjack

    gpzjack Member

    119
    0
    0
    Aug 26, 2007
    my computer found the drivers and installed both my master cutter and my vinyl express...the master worked fine but i had to fiddle witht he setting son the vinyl master and i have it running. I cut two small jobs last night on it. I had to move the port setting from com1 to usb0001 and another setting ...something about tcp/ip switch and it worked...before that , the production manager wouldn't even open.
     
Loading...

Share This Page

 


Loading...