Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Onyx 10 JVM Error SOLUTION

Discussion in 'Digital Printing' started by Banners Signs Etc., Jan 21, 2013.

Tags:
  1. Banners Signs Etc.

    Banners Signs Etc. Active Member

    596
    0
    16
    Sep 21, 2011
    Kentucky
    Giving back to the community and whatnot...

    I don't know if you guys have run into the problem in onyx where you try to use the media manager or layout tool or some such and it gives a JVM module error.

    I was pulling my hair out doing all kinds of searches for this...

    ------------------------------------------------------------------
    This is how you fix it...

    Goto your onyx install folder

    Do a search for vmoptions

    Double click each one to text edit them

    change xmx from 1200 or something to 800ms

    Save and Bam it works..


    Thank me later...or tell me I'm the only one that has had this problem...that would explain the lack of info on google and here.
     
    Tags:
  2. Chasez

    Chasez Member

    388
    28
    28
    Jan 6, 2014
    canada
    Well this is a super old post but crap am I happy you posted this! I'd run into this years ago when first setting up onyx and then years later completely forgot about it! Just got a new pc up and running and got that error when opening cut server... as soon as I saw your directions it popped back in my mind! Thanks so much for posting this and saving me hours and troubleshooting!

    Chaz
     
Loading...

Share This Page

 


Loading...