Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Onyx Cut Server - Not cutting entire file

Discussion in 'RIP Software & Color Management' started by Goatshaver, May 16, 2020.

  1. Goatshaver

    Goatshaver Member

    248
    10
    18
    Dec 5, 2018
    Maine
    I'm trying to narrow down my cutting issues and doing different tests. I sent a cut file from Onyx Cut Server to my Summa D140 and it started the cuts but only did half of the job. I normally use the barcode server and just load up all my jobs and that works fine.

    Not sure why it would just cut half of the job. Had a sheet with 12 - 2inch circles and it only cut 5 of them??!
     
    Tags:
  2. Joseph44708

    Joseph44708 Member

    42
    6
    8
    Jan 16, 2020
    Florida
    Replace the planar cable.
    Try shutting down the cutter for a minute, then turn it back on and resend same job. If that works it's the cable.
     
  3. Goatshaver

    Goatshaver Member

    248
    10
    18
    Dec 5, 2018
    Maine
    Not sure what a planar cable is. You mean the network cable?
     
  4. Joseph44708

    Joseph44708 Member

    42
    6
    8
    Jan 16, 2020
    Florida
    The ribbon cable that drives the head.
     
  5. Goatshaver

    Goatshaver Member

    248
    10
    18
    Dec 5, 2018
    Maine
    The machine is 2 months old. If that's the case I've got a lemon Summa cutter then.
     
  6. Joseph44708

    Joseph44708 Member

    42
    6
    8
    Jan 16, 2020
    Florida
    Call for a warranty repair
     
  7. Goatshaver

    Goatshaver Member

    248
    10
    18
    Dec 5, 2018
    Maine
    It doesn't do it when I run barcode server for it or when I use WinPlot. It's only when I have Onyx initiate the cutting process. It's highly unlikely it's the cutter that's causing it. It's something with Onyx.
     
  8. Joseph44708

    Joseph44708 Member

    42
    6
    8
    Jan 16, 2020
    Florida
    Sounds like there not communicating fully.
    Try Reinstalling Onyx
     
  9. Joseph44708

    Joseph44708 Member

    42
    6
    8
    Jan 16, 2020
    Florida
    I'm grabbing at Straws now.
    My problem was resolved when I replaced the ribbon cable
     
  10. ikarasu

    ikarasu Very Active Member

    1,739
    556
    113
    Jun 10, 2016
    Port Coquitlam, bc
    Does it give you an error?

    In cut server do you see all 12 circles? And does it list the correct size under scale?

    What happens if you delete the 5 circles it cut and re-send the file? (You can select cut lines and delete them... when it asks you to save the file, just tell it no)

    If you rotate the vinyl and load it backwards, and tell onyx to cut 180 degrees... does it still only cut the first 5 circles, or does it cut different ones?


    Are all the cut lines on one layer, and is every cut layer checked to cut in onyx?
     
  11. RG

    RG Member

    483
    11
    18
    Dec 6, 2006
    South Mississippi
    I had the exact same problem with a new Summa D120 and Flexi 11. My problem was fixed when I updated everything in Windows 7. I hadn't updated in years.
     
  12. Goatshaver

    Goatshaver Member

    248
    10
    18
    Dec 5, 2018
    Maine
    Yes it shows the all the cuts. I'm not sure if I tried turning any off in that case to see if it still only cut half.

    I'll have to try that a couple of those things. It just seems odd that one way of cutting it doesn't work.
     
  13. pkeshtgani

    pkeshtgani Member

    28
    3
    3
    Aug 1, 2011
    Ottawa, ON
    Check to see if this is not enabled. I had the same issue
    Cut Server > Summa setting (left side gear icon) > enable roll server.

    It’s a known issue with Summa and Onyx
     
    • Like Like x 1
Loading...

Share This Page

 


Loading...