Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Onyx Job Not Printing After Ripped?

Discussion in 'RIP Software & Color Management' started by mudmedia, Jul 2, 2012.

  1. mudmedia

    mudmedia Active Member

    507
    0
    0
    Aug 15, 2008
    Has anyone had an issue with Onyx after I rip it it will say printing for 5 seconds then goes to idle and says printer error in status..How can I view what the error was...Im thinking its driver related but not 100% sure as im switching over to onyx so pretty new.
     
    Tags:
  2. StarSign

    StarSign Active Member

    524
    27
    28
    Sep 20, 2011
    Southern Utah
    What does it say in the console on the RIP (Bottom Right)
     
  3. WestbankKurt

    WestbankKurt Member

    96
    0
    6
    Jul 1, 2009
    New Orleans, Louisiana
    Onyx

    I have had mixed experiences with Onyx and wish I could get the owners to switch to FLEXI. Recently Onyx started not accepting certain files and I had to go create a duplicate file just to get Onyx to pick it up.
     
  4. BPI Color

    BPI Color Member

    63
    0
    0
    Sep 28, 2010
    I'd need a little more info to give you an accurate answer. What's the print file? What's the machine? What version of RIP are you using?
    Maybe this would help. Depending on the age of your machine, it's internal software may not be up to honoring more advanced transperancy or script effects. Specifically, I'm thinking about blends and opacity masks in Illustrator. Try downsaving to an eps version 10 or (if you have a supplied PDF) exporting to a tif. If you're dealing with a PDF try using Acrobat's preflight to see what features and color spaces you're dealing with.
    If you go the eps route, remember to check the overprint preview in Illustrator against the original file. Version 10 will simply lose features it can't handle.
    Good luck.
     
  5. mudmedia

    mudmedia Active Member

    507
    0
    0
    Aug 15, 2008
    I am using Onyx 10x with an epson gs6000. Everything reads and honors the printers ip address and what not it reads ink levels everything rips in preflight perfectly just when I click print now it will send to the buffer and say its printing 5 seconds later its back to idle on the printer status ... I normally rip PDF's with flexi..Do I need to change to tiffs with onyx? I even tried with Onyxs sample photo quality file and same thing.
     
  6. IronHawk

    IronHawk Member

    184
    0
    16
    Jun 28, 2012
    I'm not seeing your answer to that one yet.

    You can also click on the job to highlight it down in the buffered jobs and then click the RIP log button above the thumbnail for the information.

    What does that say when you do that?
     
  7. Smacka

    Smacka Member

    165
    0
    16
    Sep 22, 2011
    Florida
    Try restarting Onyx.
     
  8. IronHawk

    IronHawk Member

    184
    0
    16
    Jun 28, 2012
    You might also double check your printer and media settings in Preflight. If the roll size there is larger than what you have it set for in the RIP queue then it will cause an error similar to what you are mentioning. The message won't tell you that's the issue but I've had that happen to me when I've been in a hurry and missed that information before.
     
  9. mudmedia

    mudmedia Active Member

    507
    0
    0
    Aug 15, 2008
    Iron I will be sure to look at that when I get back to the shop! I am really in look of anything being so use to versaworks it kind of was a curve ball..Im hoping my firmware / driver is the correct for the printer? It recognizes my printers ip and such just seems like theres no communication with it. Smacka ive tried restarting shutting down rebooting..No luck...Thanks for the suggestion I will try again
     
  10. dlndesign

    dlndesign Active Member

    894
    3
    18
    Dec 10, 2007
    San Diego, Ca
    How wide is your print?
    We actually just had a similar issue with our Onyx, the panels were 52" and our media was 54, we we're able to rip the smaller panel, but the larger panel was doing something similar to your situation. We ended up just re sizing the larger panel to a smaller size, and the rip seemed to recognize it and printed both.

    Hope that helps.
     
  11. IronHawk

    IronHawk Member

    184
    0
    16
    Jun 28, 2012
    You may also have to reboot your printer or unplug and replug it into your computer if you are connected via USB. Shut down the RIP queue, un/replug the printer and then fire Production House back up.

    Sometimes an error will throw the printer and ONYX out of sync and they won't play nice until the printer is disconnected and reconnected. At least, that has been my experience.
     
  12. mudmedia

    mudmedia Active Member

    507
    0
    0
    Aug 15, 2008
    I will give all a try thanks for all the input
     
  13. Bly

    Bly Very Active Member

    2,564
    197
    63
    Mar 9, 2004
    Sydney
    It's probably this.

    The print won't start if you have media selected that is too narrow for the job.
     
  14. mudmedia

    mudmedia Active Member

    507
    0
    0
    Aug 15, 2008
    My file is 30 x 20" my media shows I have 53.6" width

     
  15. Bly

    Bly Very Active Member

    2,564
    197
    63
    Mar 9, 2004
    Sydney
    Have you had this printer running with Onyx before?
    If not it might be a setup problem.

    There are port protocol settings you can select which can prevent data being sent to the printer. Go into your printer setup - in the port settings dialogue there's a "test" button which tells you if the rip can see your printer and send data to it.
     
  16. Freese

    Freese Member

    410
    1
    0
    Jan 12, 2011
    Answer is simple. Run a nozzle check to clear the internal buffer of the printer.

    Thank me later
     
  17. mudmedia

    mudmedia Active Member

    507
    0
    0
    Aug 15, 2008
    the printer and rip software is a new combo never ran on this combo before. I think it may very well be a setup issue..Something small I have to find When I entered in the computers IP I know it verified it and connected to it as it reads my printers inks etc.
     
  18. Bly

    Bly Very Active Member

    2,564
    197
    63
    Mar 9, 2004
    Sydney
    You need to select more than the ip address to get a printer running correctly.
    I think Epsons use ESPC or something for their transfer protocol.
     
  19. Freese

    Freese Member

    410
    1
    0
    Jan 12, 2011
    The GS6000 uses a program to LOCATE the ip address on the network once connected; but it only requires that IP address in Onyx to run.
     
  20. WinGraphics

    WinGraphics Member

    63
    0
    6
    Dec 18, 2007
    riverside ca
    The gs6000 has a glitch in its firmware. You need to restart onyx, restart the printer and than.......Ron a nozzle check on your gs6000. That will fix the problem and you will be able to print.
     
Loading...

Share This Page

 


Loading...