Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Onyx not recognising CutContour text layer

Discussion in 'RIP Software & Color Management' started by iPrintStuff, Apr 1, 2020.

  1. iPrintStuff

    iPrintStuff Prints stuff

    653
    160
    43
    Sep 3, 2018
    United Kingdom
    So, we do loads of jobs that tend to have unique numbering. This particular job is a run of 400 labels that are essentially two parts, the bottom part is the same throughout all the labels, the top part is a unique strap of text comprising of numbers and letters.

    I do the setup part in indesign then export to PDF.

    The bottom half has a cut contour round the flattened text and picture. That part is not an issue and is seen properly in onyx as a cut layer.

    The top half however, I’ve set up to be merged and is just white text so it’s just an empty fill with a 0.5mm CutContour spot colour stroke (the same one used for the bottom half, that works fine).

    The trouble I’m having, is that when I load this into onyx (18.5) it’s only recognising the bottom half of the job as a cut line and actually trying to print the top CutContour line and not recognising it as a cut line at all.

    is this a known thing in onyx? All text needs to be flattened before it will recognise it as a cut layer? Assuming the easiest way would be to then flatten the PDF? Anyone else do similar jobs and have a workaround?
     
    Tags:
  2. WYLDGFI

    WYLDGFI Merchant Member

    1,025
    39
    48
    Oct 27, 2006
    Linden, NJ
    Check your transparency settings and or printable layer on/off. Open in illustrator and check that information in there as well. Could be your spot color isn't being seen properly. We run into similar issues with Caldera. Typically its transparency to high res or PS Lvl3 setting.
     
  3. MikePro

    MikePro Major Contributor

    4,834
    201
    63
    Feb 3, 2010
    Racine, WI
    cutcontour needs to be set as a fill, not a stroke. it will recognize strokes as double lines.
    onyx may just be having issues with the stroke/font-outlining step.

    convert text to outlines, with cutcontour spot color fill.
     
  4. iPrintStuff

    iPrintStuff Prints stuff

    653
    160
    43
    Sep 3, 2018
    United Kingdom
    I believe if you have between a 0.1mm and 1mm stroke set to the centre then it works as intended with no double cut - has worked for me for a year or so since switching to onyx - perhaps that’s a terminology thing? I know not to convert strokes to outlines or you’ll get the double cut either side of the line.

    I’ve actually just found the issue, the other designer filled the text with a white fill in order for it to work for a mock up. That must be where the problems arose, I have since set the white fill to none, then re-merged as is and it’s now working properly.

    when I opened the white fill PDF in illustrator it showed the text color and stroke colour as “?”. When I merged it with the fill set to “none” and opened in illustrator, everything was working as it should be. Solved!
     
Loading...

Share This Page

 


Loading...