Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Onyx Postershop 18 - Epson S80600 Losing Connection midprint

Discussion in 'RIP Software & Color Management' started by SignsByRonnie, Oct 10, 2019.

  1. SignsByRonnie

    SignsByRonnie New Member

    5
    0
    1
    Dec 3, 2011
    Trenton, IL
    Hello all, I thought I remembered seeing a post a while back with someone having a similar issue. I can print multiple jobs no problem, but it seems like about every +/- 20 prints, it will print a few inches and then stop printing and onyx shows "Could not open TCP/IP connection to 192.168.1.44''. Sometimes I can click refresh a few times and it connects back up, other times I have to restart onyx and/or the printer. Luckily it has only done it within the first 12'' of a print and not in the middle to end of it. Please let me know if you have encountered this problem or if you have a solution. Thanks in adva IMG_2604.jpg nce!
     
  2. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,909
    706
    113
    Aug 2, 2011
    Denver, CO
    The first thing I always check when this issue comes up is if the computer is falling asleep during printing. Make sure your sleep settings are turned off.
     
    • Like Like x 2
  3. SignsByRonnie

    SignsByRonnie New Member

    5
    0
    1
    Dec 3, 2011
    Trenton, IL
    Computer is always ''awake'' and I can't re create the problem, it just happens when it wants to.
     
  4. Marshal

    Marshal Member

    103
    13
    18
    Mar 29, 2017
    Minnesota
    I've had the same issue for over a year and haven't been able to fix it. 99% of the time it's always been in the first couple inches like you say, but I've had it once or twice where it's halfway through a print and quits.
     
    • Like Like x 1
  5. Mike Brice

    Mike Brice New Member

    8
    1
    3
    Sep 18, 2019
    Annapolis, MD
    We bought a S80600 about 2 months ago and no problem with prints cancelling using Onyx. However, our HP 360 is to the point where I won't even print anything over 8' or more complex artwork. We've tried everything, so if anyone has any ideas on that I'd like to hear them as well.
     
  6. jfiscus

    jfiscus Map Wraster

    3,103
    209
    63
    Apr 2, 2009
    Cincinnati, OH
    Same issue occasionally here on a 60600. Thought we had the issue fixed when we ran new wires and replaced the switch, but it started again a week later. We get it about once a week, but never have to restart anything. The print just drops out of the que and the printer rolls on fine with the next one. Never ever happens on other printers, so I'm guessing its a firmware issue on the printer itself.
     
  7. SS7318

    SS7318 New Member

    2
    1
    3
    Jun 11, 2019
    Richmond, VA
    I have had this same issue on our 80600. Tried different connections, different network card, all kinds of stuff. After losing 2 banners at about 90% complete I finally took the time to make some calls. After several hours and several techs from both Epson and Onyx remotely logging in to my computer, the issue SEEMS to have been resolved. The Onyx guy downloaded some updated drivers for the printer and had my key updated to Onyx 19. We have Webroot running on that PC so Onyx also had me add an exception for Onyx in Webroot. If this doesn't help or updating isn't an option, the Epson tech told me that basically it appeared that Onyx was running out "memory" and that some of the Onyx temp files would need to be deleted....that's when he told me i'd be better off contacting Onyx directly. Here are the tech's notes from my Onyx service call:

    "Below is information regarding your recent contact with ONYX Support.
    Details:
    Customer is running 18.0, and recently when they print a job, it will stop printing before the job is complete.
    I remoted in and noticed they had Webroot installed which can cause network problems in our software, I also set their power save setting to high performance and updated their printer driver.
    I'm also going to update their key so they can install 19.0.2 and asked that they get their IT department to create an exception for Onyx in Webroot."


    Hope this helps some.
     
  8. ProPDF

    ProPDF Member

    328
    101
    43
    Jan 8, 2015
    Chicago
    We use Flexi 12 and there have been ZERO surecolor issues. We even run them off a mac using Flexi 12 and it's rock solid stable.
     
  9. Kali539

    Kali539 New Member

    22
    3
    3
    Apr 8, 2019
    Dundalk
    Our HP365 does this occasionally with Flexi. We've still not found an exact cause... it doesn't seem to do it with any noticeable conditions. The worst was about 17' into a 20' banner.
     
Loading...

Share This Page

 


Loading...