Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Overlay welds

Discussion in 'Signlab' started by geb, Feb 21, 2005.

  1. geb

    geb Very Active Member

    1,833
    1
    38
    Apr 23, 2003
    Adirondacks
    I'm working in XP, e6.1 version 17. I'm trying to do some overlay welding on a couple different jobs. These jobs have 3-4 colors that will be overlayed. When I set up the overlay and weld, I'm getting an hour glass that keeps running for as long as I'll let it, then when control-alt-delete, claims program is non responsive. I have left the room for over an hour, and I come back and still get the hour glass. Any way to speed this up or get these objects welded the way I want. I've tried grouping, ungrouping, swearing, and not getting anywhere. Thanks.

    George
     
    Tags:
  2. jimdes

    jimdes Active Member

    997
    2
    0
    Dec 10, 2003
    Sounds like a similar problem we've been discussing about Corel. Our fix has been to create an object that encompasses all of the objects you want to weld, subtract the items from the larger item and then break the final object apart.

    Just a thought.
     
  3. Bill Preston

    Bill Preston Member

    108
    0
    0
    Nov 6, 2004
    George, the only thing I can think of is that you can't weld objects on different layers. That also translates to you can't weld objects of different colors. In this instance layers and colors amounts to the same thing.

    Try assigning the same color to those objects you want to weld---"grouping" those objects may be necessary, unless you sweep select. The other thing might be that those objects have to contact each other.

    Edited to add--- since this sounds like a multi-layer job, add registration marks, and be sure they cut for each layer/color. Don't assume that because the check box for cutting registration marks has a check mark present, that it will cut those marks. You may notice that the select "handles" do not include those marks---do a "shift-select" on each one to be sure they will cut.

    Let the board---and me ---- know if this works.

    bill preston
     
  4. Ursta Graphics

    Ursta Graphics Member

    348
    0
    16
    Feb 17, 2005
    Hermitage, Pa
    Geb,
    I run into this problem all the time with version 5.1 rev.3 What I do is weld the layers 2 at a time. Assuming I have white on top of red on top of black with a burgundy pinstripe around everything, I would weld the white on the red first, then weld the black on top of burgundy, then stack them and cut by color.

    Another way to do it is "regular weld" each layer then stack them. Sometimes I will connect each layers path first to make sure there are no "bugs" in the vectors. Then I am usually able to get a good overlay weld.

    If you can't get a good weld... you could email the file to me and ill give it a shot. Only problem is that im running 5.1 colormaster???

    Hope this dosent sound like jibberish... lol

    Good Luck

    -Ryan
     
  5. geb

    geb Very Active Member

    1,833
    1
    38
    Apr 23, 2003
    Adirondacks
    Thanks everyone. I will try these and see where I get.

    I think I may need to weld as I go more than going for it with 4 colors at the end of the job.

    Thanks all,

    George
     
Loading...
Similar Threads - Overlay welds
  1. JoshLoring
    Replies:
    1
    Views:
    608

Share This Page

 


Loading...