Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Place inside container

Discussion in 'Corel' started by Designs by Stacy, Oct 24, 2006.

  1. Designs by Stacy

    Designs by Stacy Member

    108
    0
    0
    Apr 21, 2005
    Hello,
    Can anyone help me?? I am using corel X3 and I have my bitmap picture in there. When I make a square and I place it onto the picture where I want it to place inside the container..... it moves to a different place on the picture. In other words the picture wont go into the square block at the place that I want it to.
    Does anyone understand what I mean??
    Any help would be appreciated.
    Thanks,
    Stacy
     
    Tags:
  2. chiselbit

    chiselbit New Member

    22
    0
    0
    Mar 8, 2006
    Have U crop your bitmap square? If U didm create a box to place the bitmape in, use arrange/aliign to center your box and bitmap, then group them together. Place the grouped objects onto your other picture.
    Hope this hekps...
    Doug
     
  3. Designs by Stacy

    Designs by Stacy Member

    108
    0
    0
    Apr 21, 2005
    Where I want the square to go is on the of the picture not in the center of it.
     
  4. ChiknNutz

    ChiknNutz Major Contributor

    4,789
    1
    0
    Apr 18, 2003
    You need to go under the OPTIONS or PREFERENCES and change the setting that controls this. I forget exactly where, as I'm not at my shop computer, but you can uncheck the default which is to center it in the PowerClip container. I assume you don't want that (which is the way I have mine too).
     
  5. GAC05

    GAC05 Major Contributor

    5,517
    624
    113
    Dec 27, 2005
    Guam USA
    Chris has it,
    Ctrl-J > Workspace > Edit > uncheck- "Auto-center new Powerclip contents"

    no idea why they made the the default on instead of off.

    wayne k
    guam usa
     
  6. bob

    bob Major Contributor

    5,233
    299
    83
    Nov 4, 2005
    earth
    Tools->Options->Workspace->Edit and uncheck 'Auto-center new Power Clip contents'
     
  7. Designs by Stacy

    Designs by Stacy Member

    108
    0
    0
    Apr 21, 2005
    Perfect!!!! Thanks to everyone! There is no way I would of found that out with out you guys!
    Now I need to get back to work
    Thanks everyone.:biggrin:
     
Loading...

Share This Page

 


Loading...