Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

please help

Discussion in 'Computer Hardware' started by ironchef, Jun 26, 2012.

  1. ironchef

    ironchef Very Active Member

    1,293
    17
    38
    May 1, 2012
    Miami, FL
    I just bought corel x5 from corel. And installed it fine. But now only corel works. All my other programs on desktop and startmenu have corel logos.and when pressed only corel opens.... I also tried right clicking my omega and pressing open with and then choose default program. I chose omega. And all the icons on desktop and startmenu chamged to omega icons. But when i click on one nothing opens. Oh and my norton says all is good.
     

    Attached Files:

    Tags:
  2. ProWraps

    ProWraps Very Active Member

    3,555
    0
    0
    Sep 30, 2009
    dunno whats wrong with the proggy, but love the diamond plate!
     
  3. WildWestDesigns

    WildWestDesigns Major Contributor

    5,152
    135
    63
    Sep 27, 2010
    Mid TN
    First, there has got to be something hinky with your system specifically. I could pass it off as a Corel issue when it happened with X6 as that is still a relatively new product (even though logically that doesn't make it an issue by itself), but not with X5. I just can't see it with X5.

    Second, I haven't liked Norton in I don't know how long. Symantec still has good stuff (last I checked) in the commercial sector, but I wouldn't trust Norton. If I buy any "off the shelf" computer (mainly a laptop) that's one of the first things that I remove from the computer. Sometimes I'll just reload the entire operating system to get rid of everything.
     
  4. ironchef

    ironchef Very Active Member

    1,293
    17
    38
    May 1, 2012
    Miami, FL
    Ayayi. Now im doubting norton. A couple days ago. my year ended. And when i updated a day or so later. It said i had a trojan on the first scan. Arghhh. So it said it took care of it. But could that be it? When i right click on omega and press open with and then choose default program. I click omega and then all the icons change to omega. Also omega wont open. I'm screwed! Also the diamond plate was from omega's free sign fills cd that came with the purchase.
     

    Attached Files:

  5. Coloradosigns

    Coloradosigns Major Contributor

    7,889
    30
    48
    Sep 10, 2010
    Denver.
    nerd
     
  6. ironchef

    ironchef Very Active Member

    1,293
    17
    38
    May 1, 2012
    Miami, FL
    Sup colorado. Any advise?
     
  7. round man

    round man Active Member

    637
    1
    0
    Oct 16, 2005
    first of all I would suggest a system restore is in order. Your problem lies within windows file associations which dictate which windows programs open which types of files. A restore to a point before the corel instalation should resolve your problem. after that I would remove corel if it is still an option and reinstall the program using a custom install option and then reading each step very carefully so as to avoid associating corel with all graphic filetypes thus eliminating your current problem.

    don't ask me how i came by this pearl of wisdom and I won't lie to you and blame it on someone else,or a piece of innocent software,.....
     
  8. ironchef

    ironchef Very Active Member

    1,293
    17
    38
    May 1, 2012
    Miami, FL
    Thanks. I stayed up late googling this topic. I'm not the only one. Im also in communication with a corel tech. I'm pretty sure its a windows problem. But when i uninstall corel. The problem goes away. As for the custom install i did that. I did choose corel draw. Photopaint and connect. A font program and another file that said its for helping importing and exporting options. Some peopke say system restore. Which i will do in a bit. But that still doesn't work for some people on google. I also read that i should clear my icon cache. Where that is? Who knows.
     
  9. ironchef

    ironchef Very Active Member

    1,293
    17
    38
    May 1, 2012
    Miami, FL
    Hey. I didn't do a system restore. But i created a new account made it the administrator. Transferred all my design files and deleted the old account. Its now working perfectly. I hope this isn't a temporary fix.
     
Loading...

Share This Page

 


Loading...