Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Plotter problem..........

Discussion in 'Gerber' started by Gino, Jun 7, 2007.

  1. Gino

    Gino Premium Subscriber

    32,270
    2,011
    113
    Jun 7, 2006
    PA
    We have a HS750+ sprocket fed Gerber plotter/cutter. Yesterday it would stop sporadically on various jobs. We found the drum would not turn forward. Almost as if it were jammed. Reverse…. Yes… and X axis fine. We would go in reverse and it would go forever [so it seemed], but seemed to stop with a sudden ‘jerk’ and start beeping when going forward again. I know this sounds dumb, but it felt almost like a top and something was caught, causing it choke itself.

    Later, we went in reverse for quite some time, entered in a job and it started cutting again. We did some fake jobs without the knife or media being in and it seemed to cut [or go through the motions] fine. We did some jobs without a problem and then it suddenly stopped again. We’re not sure if it’s the motors or drum itself.

    Any ideas, before we ship it out ??
    Gino
     
    Tags:
  2. Pro Image

    Pro Image Major Contributor

    4,550
    0
    36
    Nov 28, 2005
    Your bearing migh be locking up............I don't have one but that what it sound like..............The ball in the race will turn backwards and then catch on the race when you try the other way..........That would be the first thing I would check........Unless someone else with more smarts in the head has anything else.................lol
     
  3. Fred Weiss

    Fred Weiss Merchant Member

    20,412
    344
    83
    Sep 11, 2003
    Olympia, WA
    Gerber plotters are real workhorses but the way they are built makes them prone to little erratic problems that are a result of a need for regular cleaning and lubrication. It is unlikely that you need to send your plotter in for servicing if you are willing to to do some basic and intermediate level maintenance.

    I would start by removing the end covers and tool head cover and give it a visual inspection. Clean with cotton swabs, paper towels and alcohol. Lube all shiny shafts with sewing machine oil or 3-in-1 oil. In the tool head there is a throw out bronze bearing which has an oil port in it. That bearing should be given one drop of oil every six months.

    Since the error is an X-Axis error, I would check that very closely. The drum is supported by and attached to a case hardened steel shaft running through it. The shaft is what actually is in contact with the bearings. That shaft wears down over years of use and can be the cause of this kind of problem.

    To check it, remove the X-Axis drive motor. It is held on by three or four screws and is a geared motor in contact with a white nylon gear that drives the drum. With the motor off, spin the drum by hand. there should be very little resistance. To inspect the wear on the steel shaft, loosen the collar clamp that holds the drum to the shaft and pull the white gear and shaft straight out of the machine. It is relatively easy to fix if it is worn by loosening the collar clamp that holds the gear to the shaft and mount it on the other end of the shaft. This will then give you unworn steel in contact with the bearings when you reverse the procedure and reinsert the shaft through the drum and the roller bearings.

    It's really a lot easier then it may sound here. If you need some hand-holding, PM me for my phone number.
     
  4. Gino

    Gino Premium Subscriber

    32,270
    2,011
    113
    Jun 7, 2006
    PA
    Well, we found the problem. We finally found enough downtime to start on the plotter [and frustrated from doing all the jobs on the other plotters] and before we took the first thing apart… we noticed a small deflector shield seemed pushed in by about 1/16” further on one side than more than the other. By hand, I pulled it out and tested it and now it runs flawlessly again at top speed, slow speed and every other speed in between. However, I might’ve pulled it out a little too far because now paper wants to get sucked down in there because it’s so thin. When using paper, we just put a clamp on it and it works fine. Seems that because our drum is scarred from years of bad cuts and things… when passing by while cutting, the vinyl would catch there and stop immediately.

    Thanks for your help.

    Gino
     
  5. Fred Weiss

    Fred Weiss Merchant Member

    20,412
    344
    83
    Sep 11, 2003
    Olympia, WA
    Glad you found the cause of the problem.

    What we've always done is to fold the first inch of the vinyl back onto itself which prevents any problem with the leading edge finding its way into the opening between the drum and the metal shield.
     
Loading...

Share This Page

 


Loading...