Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLT. File only cutting Half the job

Discussion in 'Gerber' started by graphixplus, Aug 20, 2010.

  1. graphixplus

    graphixplus Member

    102
    0
    0
    Jan 12, 2007
    PLT. File only cutting Half the job.. The swivel knife is not dropping to the material for the last 6 objects.. Still goes through the process.. HELP from anyone.

    I cleaned the magnetics / and cleaned my setpath.. any other ideas??
     
    Tags:
  2. Jillbeans

    Jillbeans Major Contributor

    14,457
    19
    38
    Dec 24, 2003
    Butler, PA
    What kind of plotter?
    Does it have that little plastic washer around the blade holder?
    Love....Jill
     
  3. graphixplus

    graphixplus Member

    102
    0
    0
    Jan 12, 2007
    Yes Jill has the plastic washer.. Gs 15 plus... This happened about a year ago.. Any Ideas?

    Fred mentioned something about deleting a PRM file.. I don't understand>>
     
  4. WhiskeyDreamer

    WhiskeyDreamer Professional Snow Ninja

    3,555
    81
    48
    Aug 6, 2007
    Riften
    every time you send something into GSPlot, a PRM file is created and holds the cut information. You need to go into the folder where your file is located (because that's where the PRM file will be), find the PRM and just delete it. Then try resending the file to cut. Also, you have the last six shapes set to cut only, correct?
     
  5. graphixplus

    graphixplus Member

    102
    0
    0
    Jan 12, 2007
    Cut lines on (Just cut 3 rolls that were fine yesterday) I do not see a prm file with that name?????
     
  6. graphixplus

    graphixplus Member

    102
    0
    0
    Jan 12, 2007
    OK. Created a new file. Renamed the file. Ran the job . It cut the first 2 of a multiple of 10 Then the blade just stopped dropping.. I now can see a PRM File & Spl file associated with that file.. any suggestions.
     
  7. Fred Weiss

    Fred Weiss Merchant Member

    20,567
    424
    83
    Sep 11, 2003
    Olympia, WA
    A PRM file is only created when you output all. If you are selecting parts and Outputting Selected then no PRM file is created.

    Try copying and pasting into a new workspace and save it. Then output that to GSPPlot. If that works ... then fine. If that doesn't work, then try saving the job from GSPPlot as a SPL file and then output the SPL file to the plotter from the SPL viewer.

    Please insure that there are no vectors in your output file that have a print only or a print and cut assignment. With preview off, all your vectors should be black. Also check in the 1234 dialog in Composer that only one vinyl is assigned to the job.
     
  8. Fred Weiss

    Fred Weiss Merchant Member

    20,567
    424
    83
    Sep 11, 2003
    Olympia, WA
    Check that there is not some contamination on the lifter bar for the knife. Also, when was the last time the plotter was cleaned and lubricated?
     
  9. graphixplus

    graphixplus Member

    102
    0
    0
    Jan 12, 2007
    Still having problems.... bump
     
  10. Fred Weiss

    Fred Weiss Merchant Member

    20,567
    424
    83
    Sep 11, 2003
    Olympia, WA
    Send the PLT file to the email in my signature and I'll have a look at it. Did you try the two suggestions I made?
     
  11. graphixplus

    graphixplus Member

    102
    0
    0
    Jan 12, 2007
    Just Drove 100 miles to borrow a friends plotter... I need this job done.. Seems to be fine now.. I'll check in with you later reguarding this matter when I get done cutting 11 Rolls of 50yard material.. & delivered by Monday Morning.. Thanks for your help.
     
Loading...

Share This Page

 


Loading...