Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pnc1000a

Discussion in 'Roland' started by Doot, Apr 14, 2009.

  1. Doot

    Doot Member

    28
    0
    0
    Feb 9, 2009
    Hey Guys...

    Came here a while back in search for some answers and I got a lot of good response. Unfortunately I am still in a pickle.

    Here is my situation. I bought a little Roland CAMM-1 PCN1000A and I had no serial or parallel port on my laptop. Tried going parallel to USB but this didn't work. I couldn't get anything to cut and I was informed that USB was not a reliable interface to use with this plotter.
    So I recently ordered a Serial CardBus PC card.
    Installed all the drivers and the com ports show up in device manager COM8 and COM9.
    Cool.
    I Install the drivers for COM ports 8&9.

    I go into flexi and go to plot some simple text and I even converted it to outlines anticipating that this old plotter might have trouble processing any sort of complex data. Try to select COM port 8 or 9 in production manager. Neither show up.
    So I'm like ****, this sucks.
    I restart my computer and I start up flexi again.
    Go to plot once again and in production manager go to choose the port.
    8&9 both show up.
    So I'm like **** yeah...
    Hit plot job shows up in PM for like 1 second says ready and then done.
    Nothing happens.
    This PC card has two different serial cords so I think well maybe 8 is one and 9 is the other and I just have it plugged into the wrong line.
    So I keep the settings on COM 8 and switch the cord.
    Try again and the same thing.

    I have the plotter settings all strait selected for serial the baud rate is right and stop and data bits all correspond and so does the parity which is set to none.

    I have no idea what I am doing wrong. The plotter works mechanically as I can run test cuts from the plotter and it cuts fine.
    I don't know what to do.
    I even tried cuttin out of illustrator.

    I am about at my wits end here and wit is not something I usually run short of.
    Maybe changing the data rate to a lower numeral? I might try that but I doubt it will do anything.

    Anyone with any suggestions I would really appreciate it.
    Thanks Guys
     
    Tags:
  2. Doot

    Doot Member

    28
    0
    0
    Feb 9, 2009
    HAHA

    False alarm guys...
    I got it cutting. All I had to do was turn off the plotter and then turn it back on. It was pretty complicated but I managed to do it. I had to turn that switch 2 times. Can you believe it? It was tricky...
     

Share This Page

 


Loading...