Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Poll Size quit working

Discussion in 'Graphtec' started by signbeth, Jun 6, 2007.

  1. signbeth

    signbeth New Member

    20
    0
    1
    Jun 16, 2005
    Murfreesboro, TN
    The Flexi "Poll size" feature for the Graphtec quit working on me today.
    My computer station is on the other side of the room from the plotter and I rely on it quite a bit.
    Only thing that made today differant from other days is that I upgraded my QuickBooks. Could that have caused a communication conflict?
    Any one have any suggestions for me for making it work again??

    thanks,

    Beth Harrell
     
    Tags:
  2. Sign_Boy

    Sign_Boy Major Contributor

    6,427
    8
    38
    May 18, 2007
    USA
    Call me silly but what is the "Poll Size" feature?
     
  3. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Mine never worked from the get go,i was told my printer didn't support the poll feature,did you update your firmware on the printer by any chance ?
     
  4. grafxxx

    grafxxx Very Active Member

    1,015
    1
    38
    May 15, 2007
    watertown ma.
    try to reinstall the cutter driver in the properties in the production manager then restart system
     
  5. signbeth

    signbeth New Member

    20
    0
    1
    Jun 16, 2005
    Murfreesboro, TN
    Poll size refers to being able to automatically import the available vinyl width (and length if desired) of vinyl into your production manager
    (after you have loaded your vinyl into the plotter)

    If your plotter is across the room or in another room, this feature could save you a lot of steps.


    I finally got an opportunity to reinstall the plotter but it did not help. I still get a message saying the plotter is not reponding to poll size.

    Would anyone else have a suggestion?

    Signbeth
     
  6. CV Signs

    CV Signs Member

    201
    0
    0
    Jun 1, 2007
    Try restarting all of your equipment. If not, check all of your cable connections, then inspect your cable. Then delete and re-create the plotter in production mgr.
     
  7. doublesky

    doublesky Member

    455
    0
    16
    Apr 14, 2007
    Fountain Valley
    The only time I see that msg is when either a plug/usb has come loose or you haven't hit the origin button or told it which setting to cut at (i.e. F1, F2) yet.

    That's crazy to think some people don't use that feature, my machine is across the room too and it does save a lot of time. OR maybe I'm just lazy.
     
  8. bob

    bob Major Contributor

    5,232
    299
    83
    Nov 4, 2005
    earth
    It's late and the machines out in my shop are turned off so I can't verify any of this but...

    The other day my poll size was grayed out and refused to answer the helm. It turned out to be some other setting in the print/cut that preempted this feature. When I finally figured it out it was sort of a forehead slapper but I can't recall just what it was.
     
  9. dgsigns

    dgsigns New Member

    1
    0
    0
    Mar 25, 2011
    Poll size not working

    I have had a problem with the poll size not working ever since I bought a new computer with Windows 7. I was cutting larger jobs with my old computer and that was a pain going back and forth but now the old computer has had it. I can't find anyone who knows how to fix this problem with the poll size. Please anyone?
     
  10. 34Ford

    34Ford Member

    133
    0
    0
    Nov 10, 2005
    Which model do you have?
    Works fine on both of my Graphtecs.

    Yours have 3 pinch rollers?
     
  11. cgsigns_jamie

    cgsigns_jamie Very Active Member

    Sorry to revive an old thread... but I had the same issue this week.

    First a little background... I have an FC8000-160 connected via a serial cable to a computer running Windows XP SP3 and FlexiPRO 8.6v2.

    Yesterday I installed the utility from Graphtec so I could back up my condition settings. In order to connect to the plotter with the utility I had to install the Windows Printer Driver for my plotter. Ever since I installed this driver I haven't been able to use the "Poll Size" function in the Cut/Plot dialog of FlexiSIGN.

    Once I uninstalled the utility AND the "printer" driver associated with the plotter, I was able to use the Poll Size function.

    So I think there must be some conflict with the Graphtec Driver/Utility and Flexi the prevents the Poll Size function from working.

    I hope this helps anyone having this issue in the future.
     
Loading...

Share This Page

 


Loading...