Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible to save a file in Plot?

Discussion in 'Gerber' started by BlueFishDesigns, Jul 28, 2009.

  1. BlueFishDesigns

    BlueFishDesigns Very Active Member

    1,714
    0
    36
    Aug 21, 2006
    Huntsville, AL
    I printed some logos and was about to contour cut them when the spooler starts flashing and gives me the option to Terminate or Restart. I'll figure that out later but that's not my question.

    I had moved these logos around to save material. Then I closed the Composer file. Oops. So... the specific placement of these logos now only exists on the Plot page. I want to reboot to try to figure out this other problem but if I do that, I'll have to reprint the logos. I think there is a way I can save this file in Plot. Can I? If so, how?

    Oh - I have the old Edge and Omega 2.61.
     
    Tags:
  2. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    in GSplot - file: save to spool file -- at least in 1.56
     
  3. iSign

    iSign Major Contributor

    13,027
    31
    48
    Nov 29, 2003
    Kahului, Maui
    I believe that you want to save a spool file (spl?) from the file menu.

    I think that when I run edge jobs, 3 programs end up open... Omega, GSPlot, and the one that shows jobs in the que. (like a job manager, but I forget what it's called because someone else has run my Edge jobs for me for a few years now)... but anyway, I think that terminate/restart flash was only going to restart that job manager program... so instead of rebooting, I think you can try restarting the job manager without even closing the GSPlot program...

    ...it sounds like you want to reboot & dig a little deeper into some part of the issue I may not understand, but I'm not completely sure about saving the spool file, so I'd be more inclined to try to get those decals cut & then dig a little deeper.

    Good luck
     
  4. WhiskeyDreamer

    WhiskeyDreamer Professional Snow Ninja

    3,550
    80
    48
    Aug 6, 2007
    Riften
    yes, in GSPlot, it's file- save to spool file.....

    also i've had the flashing terminate/restart in the spooler before...it's usually one of two things...either i don't have the plotter on (dummy)....but just recently had the problem where i actually had to reinstall the plotter and then everything was fine....
     
  5. BlueFishDesigns

    BlueFishDesigns Very Active Member

    1,714
    0
    36
    Aug 21, 2006
    Huntsville, AL
    I did that and tried to reopen it but it said Unknown File Type.
     
  6. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    16
    0
    Sep 24, 2004
    you dont reopen, you file: print from spool file -- if thats what you did, then silly me

    oh and it cant be open to edit, it's just a printer/plotter file now...
     
  7. BlueFishDesigns

    BlueFishDesigns Very Active Member

    1,714
    0
    36
    Aug 21, 2006
    Huntsville, AL
    You are correct! I just figured it out. For anyone else that may have this problem in the future, here's what to do. Save it as a Spool File. (Then I closed and reopened Composer to see if that would fix the plotter problem.) In Plot, under File, go to "Cut Existing Spool File" instead of "Open". Be sure to have the blade set up exactly where it needs to be cuz that puppy will start cutting immediately! TADA! Thanks, guys!
     
  8. Marlene

    Marlene Major Contributor

    10,970
    264
    83
    Jun 8, 2004
    Vermont
    I'm running 3.0 with an Edge 2. I find that if I do repeats, I'll get the dreaded blinking light so I send all prints as a spool file and that seems to work. just start saving the spool file on the plot page and then click on the print from existing spool file and all should be OK.

    totally off topic...I love your logo
     
  9. BlueFishDesigns

    BlueFishDesigns Very Active Member

    1,714
    0
    36
    Aug 21, 2006
    Huntsville, AL
    totally off topic...I love your logo[/quote]

    Heehee! Thanks! Tiki helped "fine tune" (or "fine toon"!) it for me! Just got my biz cards in the other day. I should post one...

    Thanks!
     
  10. Marlene

    Marlene Major Contributor

    10,970
    264
    83
    Jun 8, 2004
    Vermont
    please do! it's a great looking logo
     
Loading...

Share This Page

 


Loading...