Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

printer won't wake up. grrrr....

Discussion in 'Roland' started by artbot, Feb 21, 2010.

  1. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    to anyone that might have mercy on a guy that just needs to get back to printing,

    ...

    putting on some new heads on my fj and...

    first off i noticed that a few of my inks were low so i went about filling up the low cartridges. my daughter was heading off to bed so i got distracted during. when you take a cartridge out of my printer, the machine goes "beep-beep" counts to about tens seconds... "beep beep" and the screen notifies of the missing cartridge. when i got back to the machine about ten minutes later the beeping had quit. i figured it had in the firmware to stop doing the alert. when i got my cartridges back in the machine i hit "set up" to wake it up... and nothing (the fan is running but the screen is blank... as it is when it goes to sleep". i couldn't wake it up. so i decided to turn it off. nothing... the fan is still running. so i switch it off from the back. then a few seconds later switch it back on from the back. but now nothing. no fan.... nothing. i leave it for a few minutes. take off the back plate and remove/replace the battery, waiting for a few seconds. nothing; when i hit the switch on the back and put my ear up to it i hear a faint "tic" noise after i turn it on. i then removed the lower back cover and see that the power supply is under the platen. but don't know how to test it.

    ...any suggestions? this has been a very strange week for a printer that has never had me guessing. just the routine maintenance has done the job.

    really appreciate any help given!

    alan
     
  2. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    also...

    took off the front of the printer platen and saw that i could access the power supply fuse from that side. got .1-.4 ohms off of it.
     
  3. Drip Dry

    Drip Dry Very Active Member

    1,122
    1
    38
    Aug 11, 2004
    Long island NY
    Seems to me that if it was working when you ran out of ink, then it shouldn't be anything major.
    I would check to make sure the cartridge is in all the way... or maybe you put the wrong one in ?
    Did you pull the plug from the wall. Are you sure you have power at the wall ?
    Maybe someone ran the microwave and tripped a breaker.

    Since you took the covers off to check other things, I would check the interlocks.. but I think you should at least have something on the display.
     
  4. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    i've got power. tested the power switch. interlocks... you mean the connections at the power? and old encad i used to use would (when the power supply would go out which was often) would sometimes allow the fan to come on but not the printer to boot up. a tech once said the firmware was looking for proper voltage but didn't specify for the fan. that might explain why the fan was running even though the machine went blank. and then officially lost all power.... but something's fishy on this one.

    does anyone know what an old roland power supply costs? i'd really rather test the power supply before replacing.

    thanks for any help on this one!
     
  5. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    just checked the power supply voltages...

    the power supply surges/cycles consistently never landing on a single voltage. i checked it against a wall plug and got 122.3 steady. voltages are from left to right:

    orange 246 (!), 39, 17.6
    ground
    ground
    ground
    blue 28, 4.3, 2.1
    red 27, 4.3, 2.1

    does anyone know if the fan should run regardless of the state of the main board?
     
Loading...

Share This Page

 


Loading...