Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Printing filters out of Illustrator

Discussion in 'Adobe' started by signkraft, Dec 4, 2007.

  1. signkraft

    signkraft Member

    37
    0
    0
    Nov 2, 2007
    Howdy. Having a few annoying issues here, wondering if anyone has a tip or 2.

    Ok, designing in Illustrator CS3, rip is Versaworks 2.41, printer is Roland Versacamm VP-540.

    I've been having issues printing when I use filters in Illustrator(ex. drop shadow, outer glow....). When I print, there is a color variation in the background color where the transparency from the filter should be. I've also had this problem when printing .jpg's on a colored background, I ended up masking those. I've tried to flatten transparency to no luck.

    I ended up rasterizing in photoshop and saving as an .eps from there, which printed just fine, but I don't know if that will always work on every job(ex. large files).

    Any thoughts?
     
    Tags:
  2. TresL

    TresL Very Active Member

    1,010
    0
    36
    Oct 24, 2005
    Try saving as a PDF from ILL and import to Versa....

    Are you using RGB or CMYK?
     
  3. signkraft

    signkraft Member

    37
    0
    0
    Nov 2, 2007
    cmyk, haven't tried a .pdf yet....
     
  4. jenhuedepohl

    jenhuedepohl Member

    129
    0
    0
    Feb 26, 2006
    Check your Document Raster Effect Settings (under the "Effect" menu. Make sure you have it set at a high enough res. Also check the flattening resolution (under "Advanced") and the color profiles (under "color management") in the print dialog box when you print.

    Also - I see a lot of Illus documents set up using RGB document color mode and cmyk colors (or the opposite). Makes sure under File/Document Color Mode
    you have a cmyk set up - and make sure that ALL your colors are cmyk. One little RGB in there (or cmyk in an rgb file) can can really screw up the flattening in a document. Doing a Select All and going to Edit/Edit Colors/Convert to cmyk (or RGB) is an easy way to make sure that all your colors are in the right format.
     
  5. GK

    GK Very Active Member

    2,004
    2
    38
    Apr 30, 2007
    NYC
    Object > Expand Appearance if the Flatten Trans. doesn't work. Drop shadows in Illustrator don't ever look the same as the ones in Photoshop anyway so that is nothing to worry about.
     
  6. OADesign

    OADesign Active Member

    794
    53
    28
    Jan 27, 2006
    California
    just save (export) your image as a TIFF at what ever resolution and color space you need. that should solve the problem.
     
  7. GK

    GK Very Active Member

    2,004
    2
    38
    Apr 30, 2007
    NYC
    that will not always work. Many time you can exceed Illustrator's limit when exporting large files to .tiff especially wrap designs.
     
  8. signkraft

    signkraft Member

    37
    0
    0
    Nov 2, 2007
    Jen - yes, all of my colors are CMYK, not RGB, but I double checked to be sure.

    and George, I'll try the expand appearance.

    Thanks for the help guys!
     
  9. P Wagner

    P Wagner Very Active Member

    1,914
    80
    48
    Aug 16, 2006
    San Diego
    I would save the file as an uncompressed TIF from Photoshop rather than an EPS file. Largest TIF file I've successfully printed was 2.8GB (largest I've tried).

    Bob
     
  10. gtrev

    gtrev New Member

    8
    0
    0
    Jan 25, 2007
    Even though I use Wastach soft rip I think I may know what your problem may be.
    Make sure your rendering intents for both vector & bitmap images are the same in vesaworks ie. all set to relative colormetric.

    I have found with some media manufacturers rendering intents in profiles do not match.
    Some of the effects from illustrator are created with bitmaps and vector objects. I have found if a profile uses perceptual for bitmaps & relative colormetric for vector components in a file, where they touch or overlap will not match.

    To fix this problem and for strong vibrant colours set all your rendering intents to relative colormetric
     
  11. signkraft

    signkraft Member

    37
    0
    0
    Nov 2, 2007

    Bingo! Kinda funny though, since the company that sold us the Roland set up my original settings, and had them set for perceptual for rasters and relative for vector..... oh well, THANKS!!!!
     
  12. gtrev

    gtrev New Member

    8
    0
    0
    Jan 25, 2007
    Glad to be of help.
    Had me stumped for quite a while too a few years ago.
     
  13. PVS

    PVS Member

    62
    0
    0
    Sep 18, 2007
    That will give you the best "overall" results if your artwork does not contain transparencies and raster effects on top of vector data.

    I am surprised that flattening the transparency in Illustrator did not fix your problem. The most important factoring in doing that is making sure the "Save Spot Colors" option is UN-checked.

    Glad you got it working though!
     
  14. signsnowphilly

    signsnowphilly Member

    117
    0
    0
    Dec 3, 2007
    I have had the same problem.
    I usually just get rid of it.
    and recreate it somehow in illustrator
    if i had imported it from photoshop.

    small problems like that are not worth my time.
     
  15. Former member

    Former member Member

    484
    1
    0
    Mar 24, 2006
    I have dealt with the same problem. Export the file as a jpg. Drop it into Versa Works... Voila!. When you first create your file you create a size , choose a colorspace etc. In advanced choose raster effects 300 dpi. This will save your jpg at a higher quality. You can design at 50% for large files.
     
Loading...

Share This Page

 


Loading...