Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Printing Problem

Discussion in 'Roland' started by SE SignSupply, Aug 19, 2008.

  1. SE SignSupply

    SE SignSupply Member

    334
    3
    18
    Nov 13, 2006
    Apex, NC
    Any of you guys and girls seen any printing problems like this? Material is Arlon 4560GTX, profile is from Arlon.

    Thanks!
    Ryan
     

    Attached Files:

    Tags:
  2. Charlie J

    Charlie J Very Active Member

    1,876
    7
    38
    Oct 1, 2006
    Midwest
    Can you describe what is going on? Its hard to tell from the pics.
     
  3. rdm01

    rdm01 Very Active Member

    1,011
    0
    36
    Dec 28, 2007
    Portland Metro Area
    I get that sometimes. I think that the problem actually resides in the file. I usually save in a different format and reprint and it works fine. I would like to know what the hell is going on that causes it though!
     
  4. P Wagner

    P Wagner Very Active Member

    1,913
    80
    48
    Aug 16, 2006
    San Diego
    My first impression is that this looks to be environment-related. Is the humdity in the room where the printer is located within normal operating ranges? FYI, those ranges would be 35 percent to 80 percent relative humidity. The room temp should be as colse to 68 degrees (f) as possible.

    Bob
     
  5. Dave L.

    Dave L. Member

    126
    0
    16
    May 2, 2008
    USA
    Take 5 secs and do a feed calibration.
     
  6. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    Looks file related.
    material/ profile is not the problem.
     
  7. Mike Paul

    Mike Paul Major Contributor

    5,438
    8
    38
    Dec 30, 2003
    NJ
    Raster or vector file?
     
  8. schurms

    schurms Member

    461
    0
    0
    Dec 8, 2006
    corrupt file
     
  9. ProWraps™

    ProWraps™ Guest

    cant tell anything from the pics. other than it looks like a very low res file.
     
  10. Tparkin

    Tparkin Member

    164
    0
    0
    Jan 28, 2007
    It's a vector file.

    This file prints fine on IJ180C, another roll of 4560GTX, general formulations 222 and everything else that I have in stock...so, I tend to believe that the file is fine.

    I've had this issue before with 4560GTX but it went away and I never knew what I did, if anything, to fix it. The only thing that I can come up with is the actual vinyl's temp. I brought this roll in from the back room (84*) to the print room (72*) and started printing immediately. I noticed that after about an hour of adjusting profiles, etc that it started printing a little better. Could it be a material acclimation problem? My process has never been an issue with any other material other than the 4560....maybe it's more sensitive to environmental changes....?
     
Loading...

Share This Page

 


Loading...