Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Printing Problem

Discussion in 'Mutoh' started by jimmyheartcore, Feb 10, 2010.

  1. jimmyheartcore

    jimmyheartcore Member

    28
    0
    0
    Jun 9, 2009
    Hey guys, here is what my Valuejet is printing like the past couple of days. Any ideas what could be causing weird streaks like this?
     

    Attached Files:

    Tags:
  2. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    18
    0
    Sep 24, 2004
    heat? (or lack thereof)
     
  3. jimmyheartcore

    jimmyheartcore Member

    28
    0
    0
    Jun 9, 2009
    Heaters are on - been printing with the same profile, settings, and material for the past few months. This just started yesterday, I am sure it is maintenance related, but can't figure it out. Did some cleanings, alignments, nozzle checks - everything looks fine. Can't get past these weird splotches printing though.
     
  4. J Hill Designs

    J Hill Designs Major Contributor

    15,549
    18
    0
    Sep 24, 2004
    media contamination - have you tried new media or cleaning that one?
     
  5. jimmyheartcore

    jimmyheartcore Member

    28
    0
    0
    Jun 9, 2009
    Yeah I tried different rolls of the same material already, I just switched to that vinyl that is in the photo -- that is the most recent print. It is doing the same thing on various materials.
     
  6. jimmyheartcore

    jimmyheartcore Member

    28
    0
    0
    Jun 9, 2009
    I don't wipe the roll with alcohol, it has been my experience that it causes more problems than it does help. I generally feed the roll forward a couple of feet before I start printing anything, and the lines that are coming out are the same at the beginning of the roll or in the middle of the roll.
     
  7. coreyb

    coreyb New Member

    22
    0
    1
    Mar 26, 2009
    Chattanooga, TN
    Is it happening all the time? Our Valuejet was doing the same but it was thing but it was intermittent. We replaced the dampers, maintenance station and it seemed to clear up for a while, but eventually it came back we wound up replacing the head assembly about a month ago haven't seem the problem since.
     
  8. bluemedia_Ryan

    bluemedia_Ryan New Member

    2
    0
    0
    Feb 9, 2010
    by looking at that photo, it seems to me that you have a bad calibration issue there is a yellow edge on the right side of the print as well as cyan and yellow edges in your text .... My money would be on an encoder issue or step calibration issue with your printer. I would try cleaning your encoder as well as running some quick calibrations on the machine first.

    Does that streaking happen in everything .. raster images as well as vector art?
     
  9. jimmyheartcore

    jimmyheartcore Member

    28
    0
    0
    Jun 9, 2009
    I think the yellow and blue blurs you are seeing on the edges are the result of a crappy camera -- those aren't there in the actual print.

    I did clean of the encoder strip though, a lot of dust on it but it doesn't seem to have done a lot. Printing with the print head in the low position fixes the problem a little, but not noticeably enough to call it "gone".

    Talked to Fellers for a while about this today and did some trouble shooting. Looking more and more like we are going to have a tech come out and replace some parts.

    Eeeehhhh.
     
  10. Compilla

    Compilla Active Member

    733
    0
    0
    Jul 21, 2005
    Yeah.. Looks like you had a terrible head strike and messed up the head aligment....

    My 2¢
     
  11. jimmyheartcore

    jimmyheartcore Member

    28
    0
    0
    Jun 9, 2009
    Yeah, it does it in head low as well, but not as noticeably.

    ALSO wasn't due to a head strike. There is now a brand new head on the machine and it is printing the same way.
     
  12. MachServTech

    MachServTech Very Active Member

    1,237
    7
    38
    Sep 19, 2008
    North Carolina
    Are you using any 3rd party ink? That could definitely cause this issue....also cleaning the printheads or dampers with 70% IPA can do this.
     
Loading...
Similar Threads - Printing Problem
  1. Gasper
    Replies:
    3
    Views:
    222
  2. Zeke_75
    Replies:
    6
    Views:
    640
  3. liquid designz
    Replies:
    2
    Views:
    459
  4. PixelImola
    Replies:
    42
    Views:
    3,207
  5. PJ758
    Replies:
    8
    Views:
    606

Share This Page

 


Loading...