Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Printing Problems HP Latex 365 HELP!!!!!

Discussion in 'Digital Printing' started by Jo-Jo, Jun 4, 2019.

  1. Jo-Jo

    Jo-Jo Member

    221
    16
    18
    Dec 27, 2014
    CAMERON, MO
    For the love of little sweet baby Jesus and all that is holy can someone please help!?

    Our printer decided, as of yesterday, that is was going to print random bands on everything.

    Now, before you say it's banding, let me clarify. It doesn't go all the way across, just in random places, there's no pattern and if you cancel and try to reprint exactly the same thing. The band marks are in completely different spots, so it's not in the artwork.

    We've cleaned, calibrated, replaced, and turned off everything. Does anyone have any suggestions?
    I have a trailer wrap that I need to get done by tomorrow evening and I can't even get the dang thing printed. :(:(:(

    Rage....Growing...:mad::mad::mad:
     

    Attached Files:

    Tags:
  2. bannertime

    bannertime "You guys do banners, right?"

    1,404
    337
    83
    Sep 8, 2016
    Arlington, TX
    If you've truly done all that, only thing left is to try printing something else. Does it still happen with different artwork? Have you tried using a different profile with different passes?
     
  3. Jo-Jo

    Jo-Jo Member

    221
    16
    18
    Dec 27, 2014
    CAMERON, MO
    We have tried to print a few different things and it still does it. Same with different print profiles too. we've changes the passes and even did the color strip on the side too.
     
  4. Joe House

    Joe House Active Member

    676
    139
    43
    Feb 5, 2004
    WA
    By everything, do you include replacing print heads and cartridges and maintenance assembly in that list?
     
    • Agree Agree x 1
  5. Jo-Jo

    Jo-Jo Member

    221
    16
    18
    Dec 27, 2014
    CAMERON, MO
    yes!
     
  6. Dan360

    Dan360 Member

    320
    66
    28
    Dec 23, 2014
    Ontario, Canada
    We had something similar but the lines weren't as rectangular. Have you tried cleaning the encoder sensor?

    I cleaned ours and it fixed it for a bit, but a couple months later we had to replace the encoder strip and sensor.
     
  7. Texas_Signmaker

    Texas_Signmaker Very Active Signmaker

    2,567
    968
    113
    Oct 21, 2016
    Frisco, TX
    Data cable? Those errors look too square to be anything other then some sort of data transmission problem. You replaced network or USB cables?
     
    • Agree Agree x 1
  8. Jo-Jo

    Jo-Jo Member

    221
    16
    18
    Dec 27, 2014
    CAMERON, MO
    YES! I DID BOTH!
     
  9. Jo-Jo

    Jo-Jo Member

    221
    16
    18
    Dec 27, 2014
    CAMERON, MO

    I WAS STARTING TO THINK THIS MIGHT BE IT- BECAUSE I HAVE TRIED EVERYTHING!
     
  10. Coloradosigns

    Coloradosigns Major Contributor

    8,001
    98
    48
    Sep 10, 2010
    Denver.
    this is 100% a communication issue, data cable.. network cable.. something on the circuit board. Could be a lot of things - get a Tech in there so you're up and running again.
     
    • Agree Agree x 1
  11. Texas_Signmaker

    Texas_Signmaker Very Active Signmaker

    2,567
    968
    113
    Oct 21, 2016
    Frisco, TX
    You have not tried everything.. Trying everything means you buy a new printer, new computer and start a new file, and probably replace the person doing it....THATS TRYING EVERYTHING
     
    • Hilarious! Hilarious! x 2
    • Like Like x 1
  12. John at Aegis QP

    John at Aegis QP New Member

    9
    0
    1
    Mar 7, 2019
    San Diego
    It does seem like a tech call is in order -- hopefully your Customer is understanding and can wait. My thought is the contacts in the carriage are making marginal contact and needed to be gently cleaned off. Perhaps there is one more thing to try: print a file with blocks of CMYK with ICC off so you get pure colors. Do the 'bars' only appear in the Black or also other colors? Clean the contacts for the printheads that are dropping out.
     
  13. Kaitlin Boisvert

    Kaitlin Boisvert Member

    26
    9
    3
    Feb 11, 2019
    Amherst, NH
    Try cleaning the sensors where the print heads are. Looks like a data communication issue and the print heads aren't firing when they're supposed to.
     
  14. Jo-Jo

    Jo-Jo Member

    221
    16
    18
    Dec 27, 2014
    CAMERON, MO
    We did clean all the printheads and replaced them.

    we now have a tech here, and he said he has never seen this before!! that felt warm and fuzzy! haha he called another tech guy and nothing! they are also confused! he ordered more part and will be back Monday.
     
  15. John at Aegis QP

    John at Aegis QP New Member

    9
    0
    1
    Mar 7, 2019
    San Diego
    You didn't clean the contacts in the Carriage, unless I have misunderstood your posts. Did they find that just a Black printhead drops out or are more colors affected? Anyway, hopefully the techs can sort out the communication issue quickly.
     
    • Agree Agree x 1
  16. Megagrafix

    Megagrafix Premium Subscriber

    I wish I had a dime for every time I’ve heard: we now have a tech here, and he said he has never seen this before!
     
    • Like Like x 1
    • Agree Agree x 1
  17. Jo-Jo

    Jo-Jo Member

    221
    16
    18
    Dec 27, 2014
    CAMERON, MO
    Actually, the tech that was here did, he checked for problems in the lines and changed out the encoder strip. quite a few boxes came yesterday, one is pretty big. I'm expecting to have almost an entirely new printer after he gets all the parts in it. :p:D;) haha
     
  18. Jo-Jo

    Jo-Jo Member

    221
    16
    18
    Dec 27, 2014
    CAMERON, MO
    Well- tech here for day 2 and still not fixed! we are not a level 3 ticket (whatever that means!)

    on a side note! ( it is also doing it on the internal prints)

    they tried blaming it on the rip software, UNTIL they did internal prints!!

    I suggested HP to take my machine in for research and development just send me a new one! ;):)

    just keeping anyone updated.
     
  19. JBurton

    JBurton Signtologist

    367
    67
    28
    Sep 28, 2017
    Arkansas
    Did anybody try reflashing the firmware?
     
  20. Jo-Jo

    Jo-Jo Member

    221
    16
    18
    Dec 27, 2014
    CAMERON, MO
    I'm not sure, the tech was here all day and I wasn't watching him 100% of the time. He'll be back tomorrow, I'll be sure to ask. ;)
     
Loading...

Share This Page

 


Loading...