Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem installing flexi

Discussion in 'Flexi' started by cajunsignguy, Aug 18, 2006.

  1. cajunsignguy

    cajunsignguy Member

    115
    0
    0
    Jul 22, 2006
    I am trying to install flexi 6.6 on xp. I installed the program and plugged in the dongle key. When I try to run the program, it tells me that a hardware key is required and can not be found. Can anyone help?
     
    Tags:
  2. signage

    signage Major Contributor

    9,186
    8
    38
    Oct 5, 2005
    Penn
    If you are running xp you may need to update the aladin hasp key driver. either go to scanvecs web site or aladin and update the driver software.
     
  3. Mrs. Uneedasign

    Mrs. Uneedasign Member

    173
    0
    0
    Jan 24, 2006
    6.6 is older, do you have a usb dongle, or an LPT(printer port)?
     
  4. cajunsignguy

    cajunsignguy Member

    115
    0
    0
    Jul 22, 2006
    I have a LPT
     
  5. signage

    signage Major Contributor

    9,186
    8
    38
    Oct 5, 2005
    Penn
    see if you can set you lpt to ecp in the bios, this is bi-directional.
     
  6. cajunsignguy

    cajunsignguy Member

    115
    0
    0
    Jul 22, 2006
    can you elaborate on this...bios?
     
  7. signage

    signage Major Contributor

    9,186
    8
    38
    Oct 5, 2005
    Penn
    It's the cmos that runs the hardware of you computer. When your computer starts up there should be directions for entering setup/bios. If you are not familiar with and you choose the wrong settings, you could mess up your bios and make your computer inoperable. Most xp machine that I have seen use epp not ecp. I'm not sure if this would cause the dongle not to work, may want to check with ScanvecAmiable.
     
  8. cajunsignguy

    cajunsignguy Member

    115
    0
    0
    Jul 22, 2006
    Thanks for the help. Downloaded the updated hasp and im up and running. Unfortunatly, I now have another problem. When I try to cut/plot, the production manager asks for the make and model of my plotter. I am running a Designtech 60 and it is not listed. Im sure its because 6.6 is an older program. Anyone know how to get around this. Thanks
     
  9. mark in tx

    mark in tx Very Active Member

    2,085
    0
    36
    Oct 25, 2005
    Harker Heights, Texas
    Harsh language.

    Or spend the money for the Flexi upgrade.
     
  10. ahollow

    ahollow Active Member

    566
    0
    16
    Dec 25, 2004
    Try choosing "Graphtec CE3000" as the plotter type. The DesignTec is SSK's rebranded version of the Graphtec.
     
Loading...

Share This Page

Loading...