Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem whit xaar printer

Discussion in 'Miscellaneous Printers' started by lerscom, Sep 25, 2013.

  1. lerscom

    lerscom Member

    30
    0
    6
    Aug 31, 2011
    Puebla, Puebla MX
    Hi, I been having this problem whit a xaar 128/80 printer, I,ve already change the ink, I switch the printhead betwen the black and magenta, changed the cable, and keep having this problem only in the magenta and sometimes in the cyan, here is the video, hope someone can help me whit this one

    [video=youtube;fN1VvETd7M8]http://www.youtube.com/watch?v=fN1VvETd7M8&feature=youtu.be[/video]

    [video=youtube;fN1VvETd7M8]http://www.youtube.com/watch?v=fN1VvETd7M8&feature=youtu.be[/video]


    thanks

    Luis Rios
     
    Last edited by a moderator: Sep 26, 2013
    Tags:
  2. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    are you doing a data swap to see if the carriage board is sending good data? also what kind of printer is this?
     
  3. lerscom

    lerscom Member

    30
    0
    6
    Aug 31, 2011
    Puebla, Puebla MX
    Its a Gongzeng gzy series from 2007 how can I make the data swap, here its a picture of the carriage board

    thanks cb.jpg
     
  4. artbot

    artbot Very Active Member

    3,164
    12
    38
    Feb 18, 2010
    Houston TX
    you may have accomplished by "switching the heads". essentially a data swap is sending data from a carriage board port to an adjacent (next to) but different head to see if the head is the cause or the data coming from the board is the cause. for instance, if you believe that the magenta head is faulty, plug the magenta head and it's ribbon into the nearest functioning port/channel on the carriage board. if the magenta head does the exact same thing with a different channel's data, then you know that the magenta head is the cause, or possibly the ribbon to the magenta head. likewise, if when the magenta head is plugged into a nearby carriage board port and the issue goes away, then it is likely that the port on the carriage board is sending bad/corrupted data to the healthy magenta head.

    from the looks of the video, i'd suggest that you have ink in a print head port, a ribbon is not seated properly in the carriage board or head, or you have a bad ribbon. you may have a blown head but i'd isolate this before assuming a head is bad.
     
  5. gregwallace

    gregwallace Member

    168
    1
    16
    Feb 14, 2013
    Arkansas
    Does this machine have inline ink filters?
     
  6. lerscom

    lerscom Member

    30
    0
    6
    Aug 31, 2011
    Puebla, Puebla MX
    Yes it has filter, so far i swap the data head and it keeps doing it on the magenta, I flush the cyan and magenta line whit half liter solvent, and it clears the magenta, and now the problem its more visible in the cyan I´m going to flush the cyan again and see if it clears the cyan now.

    thanks for your help
     
Loading...

Share This Page

 


Loading...