Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with GSP plot...

Discussion in 'Gerber Omega, Graphix Advantage & MacImprint' started by Signsforwhile, Sep 17, 2006.

  1. Signsforwhile

    Signsforwhile Very Active Member

    1,401
    0
    36
    Feb 17, 2006
    New York
    Ive been having this problem lately - I'll be in the middle of a print job and this pops up, that I don't have a dongle. It's plugged into the front of my computer and the light is on, so I know its plugged in. If I unplug it, plug it back in and click "NO attempt to find security key" the message will go away after a couple of rounds.....whats going on?!

    security key.jpg
     
    Tags:
  2. gerald

    gerald Member

    405
    0
    0
    Mar 20, 2006
    I banged my knee into my dongle a few times and damaged it. It did the same thing. I sent it back and got a new one and cured the problem.
     
  3. Signsforwhile

    Signsforwhile Very Active Member

    1,401
    0
    36
    Feb 17, 2006
    New York
    i have a usb dongle and its never been banged or dropped.
     
  4. gerald

    gerald Member

    405
    0
    0
    Mar 20, 2006
    It still could have a short in it. Or your usb port is acting fluky.
     
  5. iSign

    iSign Major Contributor

    13,027
    31
    48
    Nov 29, 2003
    Kahului, Maui
    I forget the exact way to describe this possible source of trouble, but you want to make sure your power management settings are not set to go looking for usb ports not in use (or something like that)

    ...the way I remember it, the dongle is not like a continous use device... it sits idle & then will respond to an intermittent ping from the software to make sure it is still there. there is a power management setting that interferes with this ability to await the ping... & another setting that prevents that interference.

    I'm just out the door after this post to do a Sunday install... so I can't look it up for you, but search on 4edgetalk.com & you may find one of several discussion where this was explained.
     
Loading...

Share This Page

 


Loading...