Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with magenta on mimaki jv33

Discussion in 'Mimaki' started by signumguy, Sep 29, 2015.

  1. signumguy

    signumguy New Member

    1
    0
    0
    Sep 29, 2015
    Hello everyone,
    we have this problem, maybe one of you can help us.
    A while ago, during printing cyan dissapearing on us. We had a maintenance-man coming and he replaced the capping, the pump, and the pump-tube.
    We had never printed so beautifully as the next two days. Then, the printing went bad again...only this time, we seem to have lost some magenta.
    Although the testprint is oke, the colors are not.
    When we print a brown for example, it comes out as a greenish color...

    We printed some test colors(pantone) and we seem to miss the red/magenta in the colors. A violet comes out too bleu, brown too green, orange is not bright enough, the red is too orange....
    Besides this we have stripes in our prints, we didn't have those during those wonderfull two days I mentioned earlier.

    Does anyone have an idea on what we are doing wrong, or what the problem with the printer could be.
    Please let us know.

    We're kinda lost here.
    Thanx...
     
  2. Karen-Kang

    Karen-Kang Member

    73
    0
    0
    Jan 14, 2013
    please upload your printing photo, and nozzle test .
     
Loading...

Share This Page

Loading...