Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with my cutter

Discussion in 'Miscellaneous Plotters' started by KI Grafx, Apr 20, 2009.

  1. KI Grafx

    KI Grafx New Member

    5
    0
    0
    Apr 9, 2009
    1st off just wanted to say HI to everyone. I hope to help with advice and get help with things i run into. So heres my problem.

    I have a master cutter xy-380p had it on my old computer running XP and used flexi starter desay edition. once the comp crashed i got a new Dell with windows vista, same software and cutter. problem is with new computer, i send a cut it goes fine, but if i try to sent it again or even a different file. it just starts cutting random lines. i have to completely shut down the computer and reboot it. Then i can sent a job again. i have to shut it down for every job i sent to cut. does anyone have any idea what the issue could be? I read the other threaad about the fixs for the Master cutters but noting to fix my problem. I also know there will be lots of critics about the Master cutter so i am ready to here those too.
     
    Tags:
  2. totalimage

    totalimage Active Member

    594
    0
    16
    Jan 7, 2007
    Florida
    Vista is your problem....the flexi you have will only work with XP>>>
     
  3. KI Grafx

    KI Grafx New Member

    5
    0
    0
    Apr 9, 2009
    is it just the version of Flexi i have? or will i have the same problem with a different version?
     
  4. JPGraphics

    JPGraphics Member

    148
    2
    0
    Aug 8, 2007
  5. totalimage

    totalimage Active Member

    594
    0
    16
    Jan 7, 2007
    Florida
    I was told by Desay that Flexi 7. ?? Will not work with Vista. We went back to xp and it works fine. We dont even use the Master to much anymore since we bought a Graphtec.. But when we do need a quick cut the Master still performs...Quite loud though!!
     
  6. signmeup

    signmeup Major Contributor

    7,468
    13
    38
    May 5, 2005
    Canada
    Where is Frazee?
     
  7. DRamm76

    DRamm76 Member

    496
    1
    0
    May 17, 2007
    The problem is a 64-bit Vista. The 32 bit Vista works fine. Neither Roland nor Graphtec are compatible with 64 bit Vista, only 32. You would need to upgrade your Flexi to 8.6 and everything will work through Flexi
     
  8. schramm

    schramm Member

    170
    0
    0
    Feb 19, 2009
    Your going to find this hard to believe but I had exactly the same thing happen to me and went from XP to Vista and found out that the version of Flexi that I was running was just not compatable with Vista and since then I have switched to Sign Cut and never had a problem again.

    Get SignCut Productivity Pro, its a nice system and easy to learn (different then Flexi by a mile) but it works.
     
  9. KI Grafx

    KI Grafx New Member

    5
    0
    0
    Apr 9, 2009
    i just received email back from flexi support and they as well said upgrade to 8.6 is compatible with vista
     
  10. KI Grafx

    KI Grafx New Member

    5
    0
    0
    Apr 9, 2009
    in MN by detroit lakes. and about 50 miles south east of Fargo, ND
     
  11. KI Grafx

    KI Grafx New Member

    5
    0
    0
    Apr 9, 2009
    i have a 32 bit system. ya i found out i need to upgrade my flexi
    ty for the input.
     
Loading...

Share This Page

 


Loading...