Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help Problem with Roland VP 540i

Discussion in 'General Chit-Chat' started by smiley, Nov 2, 2020.

  1. smiley

    smiley New Member

    11
    0
    1
    Apr 25, 2010
    Bolivia,NC
    Good Afternoon Everyone,
    I was hoping someone could give me some ideas on what to try with my Roland VP 540i. My yellow & magenta are not printing, also not coming through the cap tops or tubes. I have done several cleans with no luck. Last week all colors were coming through except yellow and now the magenta is not flowing. I have tried to pull ink using a syringe and can't get it to flow at all. I have also changed cap tops. Any advice would be greatly appreciated!!
     
  2. Jim Hancock

    Jim Hancock Active Member

    556
    100
    43
    Nov 11, 2008
    Delray Beach, Florida
    Try doing this...
     

    Attached Files:

  3. smiley

    smiley New Member

    11
    0
    1
    Apr 25, 2010
    Bolivia,NC
    There is absolutely no yellow or magenta coming out and I can't get it to run through the tube or on cap head. Thanks for any advice you can give me.
     

    Attached Files:

Loading...

Share This Page

 


Loading...