Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems acquiring image with scanner using Omega 1.56

Discussion in 'Gerber' started by gmichaels, Jan 2, 2009.

  1. gmichaels

    gmichaels New Member

    3
    0
    0
    Dec 23, 2008
    Does anyone know why changing the scanner attached to my computer with my Gerber Omega 1.56 software would cause it to give me an error "an error occurred while accessing your TWAIN scanner (-82) no data source?" The HP scanner that was attached quit working, so I bought a CanoScan LiDE 200 scanner that works perfectly well with all my software EXCEPT the Gerber Omega Composer. Another support site said to create a scanner profile using Monaco EZcolor (version 2.0,) which I did, but when I go to the Color Management menu, Profile Manager, only Gerber Edge products are listed, and even when I change the path to where the scanner profile was stored, I can't add it. I am totally baffled with this, but am under pressure to get the "acquire" and "scan to vector" features working again. Please help! Thanks.
     
  2. Mjozzie

    Mjozzie Member

    53
    0
    6
    Aug 29, 2007
    Had this problem along time ago, seems to me there was a .dll file problem that was easily corrected. You can search Gerber's site for help www.gspinc.com
     
  3. gmichaels

    gmichaels New Member

    3
    0
    0
    Dec 23, 2008
    Unfortunately, GSP's support feature in their web site was of no help to me; I found a "workaround" by running GSP's "Vantage Scan II," which properly starts up my scanner, scans the image I want to convert to vector. I save it as a TIFF file, process it into a PLT file, then when I go back to Composer and run "File, Open," the file name that I saved as a TIFF/PLT is automatically loaded into my "Open" dialog box. I open it, and voila, there is my scanned vector output! It still doesn't explain why the "scan to vector" feature doesn't work directly in Omega Composer. The person that I work with here (the owner) won't be happy with the extra steps. So, any other ideas out in Gerber Forum Land as to how I can just scan from Omega right to vector without having to run Vantage Scan II? Thanks again.
     
  4. gmichaels

    gmichaels New Member

    3
    0
    0
    Dec 23, 2008
    OK -- I found the answer: in tools, options, Images tab, select TWAIN device. I found the answer buried in the Omega Help in the software. If anyone else ever has this problem, you can do this to have Omega recognize your new scanner.
     
Loading...

Share This Page

 


Loading...