Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems installing drivers for JV3-160 SPII

Discussion in 'Mimaki' started by Jimmtron, Dec 31, 2018.

Tags:
  1. Jimmtron

    Jimmtron New Member

    7
    0
    1
    Dec 27, 2018
    Canada
    Hi Guys,
    I have a JV3-160 SPII I've installed about 8 months ago everything was working fine, had it connected using Firewire, I stopped using it for 3 months, 2 days ago, I want it to test it with Raster link but the Raster printer management couldn’t find the JV3, tried also with flexisign couldn't find it I tried re-installing the Mimaki driver mkdriver_340.exe, everything installed fine, but I didn’t created in the device manager these devices:

    Mimaki port controller
    Mimaki data port controller
    Mimaki status port controller

    My question is, if the printer is off would these 2 Mimaki port controller would show up in the device manager?
    I want to troubleshoot if it is something related to the installation of the driver or hardware like a bad card, cable or firewire printer port
    I tested the cable it seems fine, the printer is not giving any errors

    In youtube there is a video of MIMAKI PRINTER DRIVER INSTALLATION, my installation goes the same as the video except after this window "Driver installed please connect a printer or plotter" there I connect the JV3 to the firewire card, but I don’t get the small Windows popup "Installing device driver software click here for status"

    Thanks
     
    Tags:
  2. Bert Wondervan

    Bert Wondervan Member

    256
    12
    18
    Nov 8, 2018
    Germany
    What is your RIP software?
    What is your Windows version?
     
  3. Jimmtron

    Jimmtron New Member

    7
    0
    1
    Dec 27, 2018
    Canada
    Hi Bert
    I use FlexiSign10.5 on windows 7, recently I installed the trial version of RasterLink Pro 5s
     
  4. Bert Wondervan

    Bert Wondervan Member

    256
    12
    18
    Nov 8, 2018
    Germany
    Dear,

    The trial period of rasrelink has been terminated.

    To solve this problem you need SignLab print and Cut 10.
    This program is complete and you do not need more flexisign and rasterlink programs.

    This Program support drivers of your printer and cutter.

    Try the Trial Version:
    https://updater.cadlink.com/CommercialReleases/trial/SL10Trial.exe
    ‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐‐
    I have this Software for sale, used - with USB dongle that no longer used.
    Let me know if you're interested at: bertywonder@yahoo.com

    Regards,

    Bert
     
  5. Jimmtron

    Jimmtron New Member

    7
    0
    1
    Dec 27, 2018
    Canada
    Hi Bert

    Before buying anything I have to solve first the problem of the JV3 being recognized by Windows 7, using the Mimaki driver (mkdriver_340.exe), This printer was working perfectly 6 months ago, now cant get to install the the Mimaki driver.

    For the RIP already invested in the Flexisign 10 with the dongle.

    My question still is, if the printer is off would these 2 Mimaki port controller would show up in the device manager?
    I want to troubleshoot if it is something related to the installation of the driver or hardware like a bad card, cable or firewire printer port
    I tested the cable it seems fine, the printer is not giving any errors

    Thanks
     
  6. Bert Wondervan

    Bert Wondervan Member

    256
    12
    18
    Nov 8, 2018
    Germany
    1- Install the trial version of SignLab Print and cut 10 to start and test your printer. If everything works well then it immediately becomes something that is wrong with the flexisign and Rasterlink software. Installing and removing this program is easy.

    2- Uninstall Flexisign and rasterlink software and install it again. (clean install).
     
  7. FLAGLOFT

    FLAGLOFT Member

    39
    0
    6
    Jun 17, 2013
    st. louis, mo
    had this same problem for installing new mimaki driver to print with wasatch. it was a computer thing. what i did is forget to finish the install of the driver. right click on my computer, properties then click on the hardware menu. click device manager and look for your driver port for the printer. if there is little yellow triangle there, right click on the driver port and click update driver install. this worked for me.
     
  8. Jimmtron

    Jimmtron New Member

    7
    0
    1
    Dec 27, 2018
    Canada
    Hi Flagloft, when that happened to you were you connecting the printer using FireWire?
    In my case the device manager recognizes the FireWire card with no errors.
    After you updated the device with the triangle did you get these devices:
    Mimaki port controller
    Mimaki data port controller
    Mimaki status port controller

    Yesterday I installed the FireWire card in another computer and the same, flexi or rasterlink doesn't see the printer
    I ordered a new card to see if the card is the problem
     
  9. FLAGLOFT

    FLAGLOFT Member

    39
    0
    6
    Jun 17, 2013
    st. louis, mo
    yes i am connecting with fire wire. the devices
    mimaki port controller
    mimaki data port controller
    mimaki status port controller
    these were already there, they are the port i had to update.

    never used flexi or rasterlink so i dont know how to help at that point, we use wasatch sorry
    good luck and i hope everything works out.
     
  10. Jimmtron

    Jimmtron New Member

    7
    0
    1
    Dec 27, 2018
    Canada
    Hi FLAGLOFT

    Thanks for your answers!

    Another question, when your printer is off, do these devices : mimaki data port controller, mimaki status port controller
    show up in the device manager? or they only show when the printer is on?

    The RIP doesnt matter much, once the printer is recognized and the devices installed they will be visible by any RIP

    Thanks
     
  11. jfiscus

    jfiscus Map Wraster

    3,203
    242
    63
    Apr 2, 2009
    Cincinnati, OH
    I have had a similar issue getting them to install before, but I remember that you cannot have the firewire plugged into your computer during the installation. I had to uninstall and unplug the cable, then reinstall with it unplugged. After all install is complete you plug it in and it works. Counter-intuitive to EVERY other piece of hardware I've ever dealt with.
     
  12. unclebun

    unclebun Very Active Member

    I believe the Device Manager items disappear when the printer is turned off. You can hear the Windows "Device Added" sound when you turn the plotter on.
     
  13. C5 Service&Repair

    C5 Service&Repair Member

    327
    42
    28
    Jan 14, 2018
    Omaha, NE
    First, disconnect the printer from the computer, then go into your windows apps, and uninstall all Mimaki driver software.
    RESTART the PC after uninstalling the driver.
    Now do a full install of the driver, and only plug in the printer when prompted.
     
    • Agree Agree x 1
  14. Jimmtron

    Jimmtron New Member

    7
    0
    1
    Dec 27, 2018
    Canada
    An update,
    Today received the new card 1394 and the new firewire cable, uninstall everything, reboot, install drivers, but the same thing, nothing, Windows doesn't detect the printer.
    So I decided to take a look to the firewire card in the printer, unscrew the back plate of the printer, took out the firewire board, everything seems fine, but after a closer look with a mini microscope, you can see that the chip MB86614A (IEEE 1394 SERIAL BUS CONTROLLER) overheated and created some lines of carbon on the top of the chip, this is an 80 pin SMD, now is either replace the chip kind of hard or find a used board.

    Strange this chip burned when I wasn't using the printer, I just had the printer off but connected to power and to the PC.
     
  15. jfiscus

    jfiscus Map Wraster

    3,203
    242
    63
    Apr 2, 2009
    Cincinnati, OH
    PM Me your email and I will put you in touch with a local guy that will sell you parts. He bought our old machines and has parts machines.
     
Loading...

Share This Page

 


Loading...