Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with connection

Discussion in 'Gerber' started by flagstaffprinting, Nov 25, 2008.

  1. flagstaffprinting

    flagstaffprinting New Member

    12
    0
    0
    Nov 13, 2008
    does any one have problems with gerber edge printer receiving sign from computer.
    old computer died so got new one and cannot get edge to print.
    it says it is going to printer but printer does not regonize the signal.
    help.
     
    Tags:
  2. Fred Weiss

    Fred Weiss Merchant Member

    20,567
    424
    83
    Sep 11, 2003
    Olympia, WA
    First thing to check is the setup of the Rainbow Sentinel driver. Beyond that, much depends on which Edge you run, what operating system you run and what kind of connection you are using.
     
  3. flagstaffprinting

    flagstaffprinting New Member

    12
    0
    0
    Nov 13, 2008
    windows xp, omega 1.56, and the connection is through the parallel port.
     
  4. Marlene

    Marlene Major Contributor

    10,970
    264
    83
    Jun 8, 2004
    Vermont
    I don't think 1.56 runs on XP. maybe I'm wrong, but I'd check into that as that may be you're problem
     
  5. signage

    signage Major Contributor

    9,649
    105
    63
    Oct 5, 2005
    Penn
    Which Edge do you have?

    1.56 is not XP compatable!
     
  6. Marlene

    Marlene Major Contributor

    10,970
    264
    83
    Jun 8, 2004
    Vermont
    I didn't think it was. you'll have to upgrade the progam to one that runs on XP
     
Loading...

Share This Page

 


Loading...