Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Flexi 8.6v2 and windows 7 64 bit

Discussion in 'Flexi' started by goinmxn, Oct 30, 2010.

  1. goinmxn

    goinmxn Member

    25
    0
    1
    Mar 16, 2008
    641 James Madison Highway
    I have a intersting problem with Flexi 8.6 on windows 7 64 bit and my q42. It will cut fine, sometimes for a while, or sometimes only a few minutes. I set my contour adjustments up on the q42 to compensate for a little machine error, and set the pressure. I'll print, go to contour at first it will cut perfect, the at some point during the contour job it will change pressure and loose the x-y axis corrections and mess the job up. At that point the q42 will no longer allow pressure or speed changes (error message comes up when you press conditoin button) and I will have to reset the q42 back to factory settings and start over. Anyone seen anything like this? Sign warehouse tech guys have helped alot but no solution yet, my computer guy is working on it to and no answer yet as well. Not sure what to do. I have wasted alot of material at this point and am very frustrated....
    Thanks
    Steve
     
    Tags:
  2. Stealth Ryder

    Stealth Ryder Very Active Member

    1,722
    0
    36
    Jul 16, 2009
    Texas
    Download the 64 bit drivers and it will work fine:

    http://www.signwarehouse.com/support/index.php?_m=downloads&_a=viewdownload&downloaditemid=178
     
  3. goinmxn

    goinmxn Member

    25
    0
    1
    Mar 16, 2008
    641 James Madison Highway
    I did that, same resuts the error message I get on the cutter is "e1006 hardware adress load error 0688f6eh....
     
  4. goinmxn

    goinmxn Member

    25
    0
    1
    Mar 16, 2008
    641 James Madison Highway
    Ok, I did this. Took a file that freezes the q42 on contour cut every time on my desktop, loaded it into flexi on my laptop which has vista, printed and cut, no problems. Is my problem in Windows 7 I guess????.
     
  5. goinmxn

    goinmxn Member

    25
    0
    1
    Mar 16, 2008
    641 James Madison Highway
    Holy crap... figure out a problem with usb port that was running the q42, now production manager wont open to the jobs que page??????? I'm done......
     
Loading...

Share This Page

 


Loading...