Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ProCut for winows95?

Discussion in 'General Software' started by Puck, Mar 24, 2006.

  1. Puck

    Puck Member

    39
    0
    0
    Feb 17, 2006
    ProCut for windows95?

    I run a windows 3.1 machine for my equipment, I know it's old but I'm going up to windows 95 now which is the highest I can go to get my engraver to still run (has to run in DOS and nothing above 95 works with the software it uses).

    I have an XP computer that I do my designs on in coredraw and then put it through the bridge program, ProCut which is old but works well on windows 3.1 but I can't get it to work on windows 95. Does anyone know if ProCut Jr. is just a windows 3.1 program? Any bridge program out there still available that works on windows 95?

    I do not want to have to purchase a new engraver and vinyl cutter since what I have does exactly what I need it to do at this time.

    Puck
     
    Last edited: Mar 24, 2006
    Tags:
  2. signage

    signage Major Contributor

    9,187
    18
    38
    Oct 5, 2005
    Penn
    Have you contacted the equipment manufacture to see if they may have either a firmware or driver upgrade? I don't think anyone is still supporting windows 3.1 or 95. Microsoft doesn't even supply updates.
     
  3. Puck

    Puck Member

    39
    0
    0
    Feb 17, 2006

    I have an email in to the company but haven't heard back from them yet, hopefully they have something to make it work. Or I can find a used copy of ProCut XP JR for sell somewhere.

    Puck
     
  4. OldPaint

    OldPaint Major Contributor

    PRO-CUT will run on 95 and 98...version 2.0 will
     
  5. Puck

    Puck Member

    39
    0
    0
    Feb 17, 2006
    I checked today and mine is version 1.07, an oldie goldie. It will not load on windows 95 but the disk will load on windows 3.1 so guess that says it all. I haven't heard anything back from the company yet but looks like I need to find a 2.0 version.

    Does it have to have a dongle? The version I have does not, just a code number.

    Thanks,
    Puck
     
  6. OldPaint

    OldPaint Major Contributor

    the 2.0, 2.5 versions dont have dongle they use a long code....even if you get the copmany..i dont think the new one will help you.
     
  7. Puck

    Puck Member

    39
    0
    0
    Feb 17, 2006
    Guess I'll start searching for a used copy of 2.0, might find it one of these years.

    Thanks for the info,
    Puck
     
Loading...

Share This Page

 


Loading...