Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Production house 7.0

Discussion in 'RIP Software & Color Management' started by WB, Jul 18, 2006.

  1. WB

    WB Active Member

    842
    1
    18
    Feb 9, 2006
    Canada
    Just got my upgrade today anyone running 7.0 yet?. I've heard there's some good upgrades.. I'm really looking forward to learning how to build ICC profile.
     
    Tags:
  2. RobGF

    RobGF Member

    271
    0
    0
    Jul 22, 2005
    It's ok. It doesn't suck as badly as 6.5. The profile generation is much improved. Still insanely slow compared to competitive products manufactured in Utah. Still has bugs here and there. Only three different user interfaces between the various apps (WTH?)

    The colour profiling bit is much improved over older versions. Still not even close to being as cool or as accurate as using a 3rd party profiling system such as Profile Maker combined with Wasatch.

    Seems to take longer to get it's act together before sending data to the printer too.

    That being said, it's order of suckiness is several degrees less than 6.5 and the support guys at Onyx are very helpful.

    Rob
     
  3. WB

    WB Active Member

    842
    1
    18
    Feb 9, 2006
    Canada
    I still haven't had time to install it since the printers having been busy lately. But I think today after lunch I'll have enough time to get it done. I always figured it was our computer that was slow and not the software. I've noticed the rip times got longer when we went form poster shop to production house but I figured thats becuase there's 4 printers hooked up to it and we're still using the same computer. Idealy I'd like to get a new Dual processor, but not sure if thats in the cards.

    where do you work on N.S. RobGF?
     
  4. RobGF

    RobGF Member

    271
    0
    0
    Jul 22, 2005
    No, Onyx is just plain slow. PosterShop 6.5 was slow, Production House 6.5 was about the same and Production House 7.0 is even slower. However, that's an observational statement and nothing which I have tested. I've only ever bothered to run one of our plotters from the Onyx package and I only did this because at the time it was the only real option for the printer.

    Don't get my wrong, PH7.0 is a much improved product. I just am a bit stunned about the claims of 30% faster processing times.

    In general, even though it looks ugly, I still find I can get things done faster with Wasatch SoftRIP. My Onyx is on a dual processor machine with lots of bells and such and it's still slower than the single processor machine running Wasatch (and driving a number of indoor plotters)

    As for where I am, I'm in Amherst, NS.

    Have fun with your upgrade. Make sure that the version on your disks is the same as the one which can be downloaded from Onyx because this product is just out of Beta.

    Rob
     
  5. WB

    WB Active Member

    842
    1
    18
    Feb 9, 2006
    Canada
    Well it's installed.. don't really notice a big difference.. I do like the Media manager, that seems to flow better. going to create a new media now with a sample roll I haven't tried before. This will be the my 1st attempt at creating an ICC profile..
     
  6. RobGF

    RobGF Member

    271
    0
    0
    Jul 22, 2005
    Well how did your profiling go?

    I'd also be curious to know if you're experiencing something like this: a job was been ripped and processed/printed to a media (media x). As such it winds up in the inactive panel of the RIP queue. If you drag this job back to the active panel in the RIP queue and change the media settings to something else (call it media Y) does the file fail to actually re-rip and error back to the inactive queue?

    That was one of the stranger things I noticed about PH7 today...
     
  7. WB

    WB Active Member

    842
    1
    18
    Feb 9, 2006
    Canada
    I didn't actually have time to finish. A few things poppped up, I did print however, like you said didn't notice a difference in RIP time. hopefully I'll have time this afternoon to finish it up. I'm even starting with a new smaple media which we haven't tried so I'm looking forward to the results.

    as for your question.. haven't had that happen yet but I've only printed a few things. but why would a job that is sucessfully ripped jump into the inactive queue and not the active queue?, I've had that happen a few times before with 6.5 each time I think I ended up saving the file as a different type and it worked.

    I just tried taking on old job form the inactive queue and changing the media setting for another media it re-ripped and stayed in the active queue.
     
  8. WB

    WB Active Member

    842
    1
    18
    Feb 9, 2006
    Canada
    had my 1st little glitch with 7.0

    I was ripping a Ink Limation swatch from media manager and production house kept on crashing. Only solution I found was to go into the ONYX folder and delete the bufferd file from the printer's folder.

    No I have to do it all over again.. but hey it's Friday
     
  9. geedub

    geedub Member

    385
    0
    0
    Apr 17, 2006
    haven't installed it yet, downloaded it from the onyx site. Is that all I need to get it running? just the download, they aren't sending new dongles?
     
  10. RobGF

    RobGF Member

    271
    0
    0
    Jul 22, 2005
    Downloaded is the way to go.... you'll get the current release and that matters. Also, if your dongle doesn't activate the new software you can call tech support and they'll set things right. I didn't receive a new dongle nor did I receive any update disks for the dongle but I five minute call had it all sorted out.
     
  11. WB

    WB Active Member

    842
    1
    18
    Feb 9, 2006
    Canada
    I got my Key update Via email and I updated the software from the site and everything is runnning fine..
     
  12. WB

    WB Active Member

    842
    1
    18
    Feb 9, 2006
    Canada
    Well I just finished my 1st ICC profile.. works pretty good I must say, big difference between the before and after prints of course. now all I have to do is every other material we have..:Sleeping:
     
  13. WB

    WB Active Member

    842
    1
    18
    Feb 9, 2006
    Canada
    Hey Rob have you run into a problem with using some of the resolution setting wiht 7.0?

    I'm trying ti create a new profile for a media using a 720 or 1440 DPI but I'm having a problem with my ink configuration. won't let me pick the CMYK MD.

    so when I try using regular CMYK my 720 print look like they're a lower resolution them my 360 prints..

    fun stuff!
     
  14. RobGF

    RobGF Member

    271
    0
    0
    Jul 22, 2005
    Nope. Haven't that had problem as it's not applicable to me. You have epson heads in that Mimaki and run multiple resolutions. I have industrial heads and run 600 or on special days, 600!

    My problems exist with Preflight. I find that if Preflight likes to be quit after each different file is edited or the whole system hangs.

    My observations also still suggest that this version of the program is way slower than 6.5.

    Good luck with your problem.

    Rob
     
  15. WB

    WB Active Member

    842
    1
    18
    Feb 9, 2006
    Canada
    I think I've had that problem with Preflight ,, once a file is ripped and printed and in the unactive queue, if I try to bring it back into Preflight it gives me an error.. then I have to go back and open the file and re-rip.
     
  16. RobGF

    RobGF Member

    271
    0
    0
    Jul 22, 2005
    Try quiting Preflight before you attempt to go back. It seems that if Preflight has been used and is still active it hangs things. I find that if I know I will be needing Preflight a bunch of times I quit it after I edit each file (one by one).

    It's a PITA but not nearly as big a pain as killing things in my work directory.

    Rob
     
  17. WB

    WB Active Member

    842
    1
    18
    Feb 9, 2006
    Canada
    I just checked and my auto update itsn't working I'm on 7.0.1.9 and they're up to 7.0.2.6

    better get updated 1st

    are you all updated Rob?
     
  18. RobGF

    RobGF Member

    271
    0
    0
    Jul 22, 2005
    No. I am not updated. I had a number of problems with 7 from the get go. At first, the product was completely unstable and I was downloading new versions almost every other day. It got to a point where the updates no longer worked. Somehow all of the installations managed to screw things up and I had to have tech support walk me through the installation.

    The interesting point of this being that at the time the tech specifically suggested that I not activate autoupdate.

    I'm more than willing to download the new software. I have a feeling that Onyx has been working really hard on getting the bugs out as they must know they released too early. That being said, I think I will confirm with one of the tech support cats before I go forward... they are rather helpful.

    This program is filled with so many good points and so many things done wrong I don't know if I hate it or like it most days.
     
  19. WB

    WB Active Member

    842
    1
    18
    Feb 9, 2006
    Canada
    ha.. I'm just about to call them now. They have a list of known problems updated as of today. I just updated and nothing seems to be different and it's still reading as my older version. Good thing I'm doing this a couple weeks in advanced of needing the profile.
     
  20. d1rage5

    d1rage5 New Member

    6
    0
    0
    Feb 27, 2008
    Does anyone have a copy of onyx PH 7.0? i need to reinstall and dvd's are all scratched and onyx wants me to pay a arm and a leg for replacement dvd's. i did not need to get a new key or usb dongel just the dvd's to reinstall. can anyone help? cant use a newer version as the usb is for 7.0 only Thanks a lot
     
Loading...

Share This Page

 


Loading...