Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

production manager not recognizing contour cut

Discussion in 'Flexi' started by Nanci, Sep 5, 2018.

  1. Nanci

    Nanci New Member

    21
    1
    3
    Mar 20, 2017
    Plymouth, Massachusetts
    In a few larger files, those with images, the production manager is not recognizing contour cuts. It will print the reg marks, but the plotter file to cut is blank. No contour cut. I have a (2017) Graphtec CE6000 120. And a Mutoh 1624. The flexi version is the mutoh version this year. (10 I believe)

    It only happens after I tweak the file quite a bit, with photos, fills, etc. Also, it seems to usually happen when I have an imported photo to superimpose the lettering on for customer approval.

    Any ideas? I know I can call flexi, but it's too late today, and hard to find the time for a call-back.

    One last thing: when I open a new file, create a simple text, contour it, and send it, PM recognizes it just fine. It cuts the contour. It seems to be something I am doing/not doing in the more complicated files. I'm hoping someone on here might recognize this problem and enlighten me :) thanks.
     
  2. Joe House

    Joe House Active Member

    876
    186
    43
    Feb 5, 2004
    WA
    Try putting your cut lines on a separate layer and move that layer to the top.
     
    • Like Like x 1
    • Agree Agree x 1
  3. bannertime

    bannertime "You guys do banners, right?"

    1,983
    462
    83
    Sep 8, 2016
    Arlington, TX
    From a previous comment I made. I'd try this. If that doesn't work, then we'll probably need more information. It may be necessary to downsample if you have images over 300 dpi.

    Also to make sure it's setup properly. After importing into PM, open the job properties and look in the "Workflow" tab (should be the second one) and make sure "Send Cut Job" is selected and on the right plotter. Also go into the "Labels and Marks" tab and choose your cut marks. i.e. Arms Style 1 All or something like that. You can adjust the margin and mark size in the options button.
     
    • Like Like x 1
  4. Nanci

    Nanci New Member

    21
    1
    3
    Mar 20, 2017
    Plymouth, Massachusetts
    Tried that. This time it said no cutter found cutlines will be omitted. Never saw that before or maybe it disappeared too fast. This is an off again on again problem. I can get it to work, then it stops working.
     
  5. Nanci

    Nanci New Member

    21
    1
    3
    Mar 20, 2017
    Plymouth, Massachusetts
    Yea. Must be a communication problem. Even a simple file won't work.
     
  6. Nanci

    Nanci New Member

    21
    1
    3
    Mar 20, 2017
    Plymouth, Massachusetts
    Closed flexi, tried again, and it worked. Ha. This is driving me crazy. I wonder if there's an update that fixes this. Feels like a glitch to me.
     
  7. clarizeyale

    clarizeyale Member

    176
    41
    28
    Aug 25, 2016
    SF Bay Area
    Yes, I've noticed after some time that if my contour cut is "behind" or "below" other layers, it will not show up in PM but it is there... separate and move that to be "on top" and you should be good :)
     
    • Like Like x 1
  8. bannertime

    bannertime "You guys do banners, right?"

    1,983
    462
    83
    Sep 8, 2016
    Arlington, TX
    Yeah, that seems like PM wasn't picking up a cutter to send the file. Double check your physical connections. Every Monday and most Thursdays I'll restart everything if I haven't already done so. Just helps prevent some of those odd bugs. PM shouldn't have a problem with the cut line being behind or in front of the art. Though it's good practice to keep it on top, especially for files with bleeds.
     
    • Like Like x 2
    • Agree Agree x 1
  9. tperuski

    tperuski New Member

    4
    0
    1
    Oct 6, 2014
    Ubly, MI
    issue.jpg I am having sort of the same issue. As soon as I send it to the PM, I get a pop up from Color Settings Difference. I dont even have a chance to choose a cutter (I have 3). If I just try to contour (without printing) it sends it just fine. Any ideas?
     
  10. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,835
    687
    113
    Aug 2, 2011
    Denver, CO
    Look up in the top left of the screen and you will see 5 tabs. The one all the way to the right that looks like a blade is where you do the cut settings. It will let you choose the cutter in that window.
     
  11. bannertime

    bannertime "You guys do banners, right?"

    1,983
    462
    83
    Sep 8, 2016
    Arlington, TX
    Go into the last menu options before sending. The little knife. And change the setting to Contour Only.
     
  12. gabagoo

    gabagoo Major Contributor

    5,657
    96
    48
    Oct 10, 2006
    Vaughan, Ontario
    I use a much older flexi program, but have found that when I rip and print, anything grouped such as contour cuts will not get printed unless they are ungrouped. Strange but true
     
  13. tperuski

    tperuski New Member

    4
    0
    1
    Oct 6, 2014
    Ubly, MI
    That little window pops up before I can even pick a cutter. So if i choose one of the options in the window, the cutting details are omitted anyway.
     
  14. Solventinkjet

    Solventinkjet DIY Printer Fixing Guide

    3,835
    687
    113
    Aug 2, 2011
    Denver, CO
    That window shouldn't pop up until you hit send. I have never seen it do that. See the picture below just in case there is a miscommunication. You click the blade and set the cutter before sending the job.

    upload_2018-12-14_13-41-40.png
     
  15. tperuski

    tperuski New Member

    4
    0
    1
    Oct 6, 2014
    Ubly, MI
    Nope, as soon as i click the Rip & Print shortcut in Flexi, it opens PM and that window pops up first thing.
     
  16. bannertime

    bannertime "You guys do banners, right?"

    1,983
    462
    83
    Sep 8, 2016
    Arlington, TX
    Can you not just click "Don't ask again" and choose one of the options? What happens after you click an option?
     
  17. tperuski

    tperuski New Member

    4
    0
    1
    Oct 6, 2014
    Ubly, MI
    Because both options state "Details Omitted", it will print, but it won't cut as there are not cut instructions......
     
Loading...

Share This Page

 


Loading...