Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Q100 (fc7000 I think)

Discussion in 'Graphtec' started by jbennett, Jul 15, 2011.

  1. jbennett

    jbennett Member

    355
    1
    18
    Jun 12, 2003
    Tennessee
    Lightning hit last night. Killed some tvs, router, etc... Now my q100 isn't recognized by the usb hub. It powers on and will do test cuts and all seems well except won't communicate. I have tried a new usb cable. No luck. other usb devices work fine. Mainboard maybe?
     
    Tags:
  2. CS-SignSupply

    CS-SignSupply Very Active Member

    your only service option is to call SignWarehouse. Call and see if Jerry Barrax can help. Good guy.

    The Q Series is made by Graphtec as an OEM Cutter. BUT stick Graphtec mainboars will not work and Graphtec will not support it.
     
  3. jbennett

    jbennett Member

    355
    1
    18
    Jun 12, 2003
    Tennessee
    Thanks Bobby. I figured that would be the case that firmwares etc.. wouldnt match up. It powers up and all interfaces work on the keypad, motors work, carriage moves and will do test cuts native to the machine. The ONLY thing that wont work is the computer recognizing it and it looks like most everything is located on that 1 mainboard.Sign Warehouse has recommended complete replacement, so I suppose I will pitch that to the insurance company and see what comes back. Sign Warehouse has given me the supporting quotes and recommendations. Just not sure how homeowners policy will look at a specialized piece of equipment. I am almost sure that a mainboard will fix it though, and worried that they wouldnt question $700 as much as they will $4k. Maybe I am just worrying too much.


    jbennett
     
  4. CS-SignSupply

    CS-SignSupply Very Active Member

    Hope it work out. The only other option might be to contact A MM here that does board repair.
     
  5. rcook99

    rcook99 Very Active Member

    2,141
    3
    38
    May 25, 2006
    NE
    One thing to consider checking is to see what port your software has listed. My FC 7000 runs thru SL 8 fine as long as its setup with the correct port. I have found that it will do what sounds to be similar to your problem. It will run its test cut but is not cutting from the software. And yes I do run mine via USB. Just a thought.
     
  6. jbennett

    jbennett Member

    355
    1
    18
    Jun 12, 2003
    Tennessee
    Yeah, I have tried every port possible. It does have an rs232 serial port that I might try to connect up if i cant do anything else. When windows detects it like it used to, it says usb_printer_0. USB1 and USB2 are my only USB options now and neither work.

    jbennett
     
  7. omgsideburns

    omgsideburns Very Active Member

    2,181
    1
    38
    Apr 15, 2008
    Columbus, OH
    having the exact same problems with my FC7000mk2. Tried the RS232c cable and it worked for a bit, but now it's not working and my pen is moving randomly up and down. Uh oh.
     
  8. jbennett

    jbennett Member

    355
    1
    18
    Jun 12, 2003
    Tennessee
    Did lightning hit your plotter too?

    Jeff
     
  9. tattoo.dan

    tattoo.dan Active Member

    567
    9
    18
    Aug 3, 2009
    Southern Il
    Same thing happened to mine last sunday. Just installed a new main board and all is well....except it doesn't recognize the 3rd pinch roller now...


    anybody ever have this happen???
     
Loading...
Similar Threads - Q100 (fc7000 think)
  1. SignLadyWeymouth
    Replies:
    2
    Views:
    398

 


Loading...