Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question of the day- losing swatch tables

Discussion in 'Flexi' started by Gene@mpls, Feb 16, 2008.

  1. Gene@mpls

    Gene@mpls Very Active Member

    2,024
    102
    63
    Jun 17, 2003
    Blaine, Mn
    I have Fpro 7.6 on 2 computers (same prog- used alternately) and have
    the same problem with both. I often come back to the program after
    minimizing it or walking away for a few minutes and one or two swatch tables
    (I keep 3 open) are missing- I have not noticed them close while I am
    working. Thanks Gene
     
    Tags:
  2. Todd Jelle

    Todd Jelle Member

    94
    10
    8
    Jun 1, 2006
    Colorado
    Aha... someone else
    & to think I thought I was losing it....
    thank you for letting me know, I'm not crazy...


    And several people think I complain to much about this software,
    after spending thousands since V 5.8
    just read my other posts...
    If you call flexi they'lle likely just tell you to clear preferences, or reload the software...
    Like thats going to fix it..
    If it does something else will happen....just watch!
     
  3. Gene@mpls

    Gene@mpls Very Active Member

    2,024
    102
    63
    Jun 17, 2003
    Blaine, Mn
    I know the feeling Todd- seems like every problem I have with equipment
    or software the maker has never heard before- makes me feel special.:thumb:
     
  4. Todd Jelle

    Todd Jelle Member

    94
    10
    8
    Jun 1, 2006
    Colorado
    funny thing, I have 7.6v1 on one machine & it never does that
    but 7.6 v2 does it.
    Also 7.6 v1 will allow multiple color swatch library charts open at the same time, whereas I cant get 7.6v2 to do the same.

    This is what I've been saying about flexi all along , it seems when they fix something in a new release other things that worked before don't anymore.
    one step forward 2 steps back!

    This is why I'm afraid to upgrade anymore, not only that but everytime I do it seems to take days, even weeks before I get everything sorted out.
    software linking or interface, export / import filters are diff & I have to relearn new ways to do things, etc,etc....
    We're not suppost to fear the future or change, let me tell you technology is killing my bottom line.
     
  5. Former member

    Former member Member

    484
    1
    0
    Mar 24, 2006
    I've been using flexi for about 8 years now and about every six months weird stuff begins to happen. I was told by a scanvec amiable rep to reset the preferences. It usually settles the quirks for awhile.
    Maybe this will help you too...
     
  6. Gene@mpls

    Gene@mpls Very Active Member

    2,024
    102
    63
    Jun 17, 2003
    Blaine, Mn
    Bump- I tried F7.6v1 and it does the same thing. Anyone else? Matthew?
    Anyone have a workaround. BTW Todd- I can have multiple pallettes open
    with V2. Thanks Gene
     
  7. Big House Signs

    Big House Signs Active Member

    630
    1
    18
    Jul 23, 2007
    21078
    We have version 8.03 and if the computers crash we will lose swatches.
     
Loading...

Share This Page

 


Loading...