Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RasterLink freezes during setup

Discussion in 'Mimaki' started by killwill, Aug 7, 2012.

  1. killwill

    killwill New Member

    8
    0
    0
    Sep 12, 2011
    I hope it's ok to post this in this forum, I've been running the program for years without a snag but it suddenley froze up while loading. I've been trying to do a fresh install for a few days now. Running WinXP 32bit, initial install goes fine, but when I attempt to run "Printer Management" the program freezes while trying to create & share the "Hot" folder. If I manualy create the & share the Hot folder the Printer Management Loads fine but then the RIP program freezes while trying read the Hot folder.

    I've turned off firewall/antivirus, run as admin to no avail.
    Tried Backup to a week earlier... nope
    Checked with Grimco/Mimaki still no solution

    I believe it might have to do with a Windows update/hotfix but not sure.

    Any help would be GREATLY APPRECIATED!!!
     
  2. Out There

    Out There Member

    167
    0
    16
    Sep 24, 2011
    Washington
    You can try a system restore and pick a point before the windows update.
     
  3. signpost-boston

    signpost-boston Making America great, one sign at a time.

    568
    0
    16
    Jul 18, 2010
    Boston, Ma.
    it sounds like your job folder is corrupt. ( i am not sure if you kept it..) what version are you running?
     
  4. killwill

    killwill New Member

    8
    0
    0
    Sep 12, 2011
    Thanks for your reply, I did a restore back a couple of weeks to when it was working... no luck
     
  5. killwill

    killwill New Member

    8
    0
    0
    Sep 12, 2011
    "it sounds like your job folder is corrupt. ( i am not sure if you kept it..) what version are you running?"

    I've tried numerous clean install with both RasterLink ProIII & RasterLink ProIII Ultimate
     
  6. killwill

    killwill New Member

    8
    0
    0
    Sep 12, 2011
    p.s. I also attempted with v1.21 update
     
  7. killwill

    killwill New Member

    8
    0
    0
    Sep 12, 2011
    9Follow up... I noticed event viewer 1040, 1034, 11724 (msiInstaller) cannot be found. I have msiexec 4.5 installed, I have installed RIP program from two different disks (Pro & Ultimate) and the same events show
     
  8. robwaterman

    robwaterman New Member

    22
    0
    0
    Jan 5, 2010
    I'm having the same exact problem at nearly the same time as you (mid oct 2012) but i'm having the problem with rasterlink pro ii. (v 2.10).

    I think it might have to do with a java update? I tried going going back to a system restore point with no luck as well.

    any luck on your end?
     
Loading...

Share This Page

 


Loading...