Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rasterlink problem with CJV30-160

Discussion in 'Mimaki' started by GrooveRite, Feb 21, 2013.

  1. GrooveRite

    GrooveRite New Member

    10
    0
    0
    Oct 13, 2012
    I just update my Win7 32bit system and now rasterlink will only print and not cut when I send the job to do both. This is what I'm getting.....

    [20:55:24] Completed Locating & Printing (#1) : [Untitled-1.eps]
    [20:55:24] Started path genaration : [Untitled-1.eps]
    [20:55:25] Connecting to bundling printer [CJV30-160].
    [20:55:29] Cut Data File Creation Error < { 117442049 } > - [ Can not create mgl file ] - ( 0x08018022 )
    [20:55:29] Aborted the execution : [Untitled-1.eps]
    [20:55:29] An error has been detected during path generation : [Untitled-1.eps]

    ......does anyone have any idea what the problem might be? Thank you for any help!
     
    Tags:
  2. stickerman12

    stickerman12 Member

    75
    0
    6
    Mar 16, 2011
    Upstate South Carolina
    Try deleting some of your print files in rasterlink
     
  3. GrooveRite

    GrooveRite New Member

    10
    0
    0
    Oct 13, 2012
    I actually did that before doing the jobs. I thought I should of saved them to see if it was a file problem or a system problem. I'm going to try deleting the printer from RS and reloading it and see if that solves the issue. If you can think of anything else I can do, please let me know! Thank you!
     
  4. Adriaroto

    Adriaroto New Member

    1
    0
    0
    Jun 5, 2013
    I deleted the prints in RS, but still happen the same thing
     
  5. signs etcetera

    signs etcetera New Member

    2
    0
    0
    Jun 18, 2013
    I have the same problem with our CJV30-130BS. We are using CorelDraw X6 through Windows 7 basic. I have changed to using a laptop with CorelDraw X4 and have had no problems. I think the FineCut update patch that Mimaki has created for Corel X6 is corrupting the files as you send them through to Rasterlink. We have one Mimaki technician here in Durban and they cannot figure out the problem. What design programme do you use?
     
  6. Indigo Girl

    Indigo Girl New Member

    3
    0
    0
    Oct 30, 2013
    Did anyone find a solution to this problem?? I am experiencing the same thing and have tried everything I can think of to correct it. I am using Corel X4 on Windows XP and have not done any changes to the computer or its operating system.

    any advice??
     
  7. ironchef

    ironchef Very Active Member

    1,293
    18
    38
    May 1, 2012
    Miami, FL
    Happened to me once, rip software is very tempermental lol, i would do a system restore( back up first) to before you updated, and then turn off all updates, erase/uninstall programs that arent needed like itunes and all the stuff you need for iphone, it does not like my rasterlink
     
  8. bloobird0

    bloobird0 Member

    96
    1
    8
    Feb 8, 2010
    France
    it often happens the same thing to me when sending print/cut job with Finecut from Illustrator CS6.

    I solve this by saving the file in Illustrator CS4 format, open the file with Illustrator CS4 and send the print/cut job with finecut.

    I don't know why, but CS6/Finecut/Rasterlink combination does not work the best. I solve by using CS4 instead of CS6. (Finecut and Rasterlink updated to newest version).
     
  9. GrooveRite

    GrooveRite New Member

    10
    0
    0
    Oct 13, 2012
    The problem I had was being caused by UAC (User Account Control) in Windows 7. I had to turn it off and no more problems with RasterlinkPro5 SG (v.2.80). Mimaki techs are aware of this so its possible they may have worked out this problem with the latest upgrades to the software.
     
  10. Ol-Dad

    Ol-Dad New Member

    1
    0
    1
    Feb 14, 2014
  11. Commando

    Commando Member

    256
    7
    18
    Oct 11, 2013
    Tennessee
    I have had so many software problems with RSP. Only thing I can say is DO NOT DO UPDATES. If one thing updates and isn't compatible with RSP, it will screw it up. I turned my auto-updates off.
    My advice is uninstall/reinstall RSP and put the disk in and go download the newest version on their website. If that doesn't work, you might have to wait until they do a new update..
    That's what tech support told me once..
     
  12. ironchef

    ironchef Very Active Member

    1,293
    18
    38
    May 1, 2012
    Miami, FL
    Agreed on no updates! Everytime i turn on the pc i got adobe flash trying to update and all these other things, also only run your design and rip programs, have another one so you can do updates, and have other programs that dont behave well with my rip, like itunes
     
  13. cy6designs

    cy6designs New Member

    4
    1
    3
    Mar 8, 2014
    Lamar, MO
    Had the same problem yesterday. My rep called mimaki and we discovered that when you export to rasterlink through fine cut there is a check box on the first screen that says convert spot colors to CMYK. That box must remain unchecked. That fixed my problem in a flash.
     
    • Like Like x 1
Loading...

Share This Page

 


Loading...