Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Registration Marks Inside the Design Area

Discussion in 'Graphtec' started by MrSalumi, Jan 18, 2013.

  1. MrSalumi

    MrSalumi Member

    373
    0
    16
    Oct 27, 2012
    earth
    Hey everyone. I've run into this problem a few times now and it's starting to get old. I'll layout in Illustrator CS5, use cutting master 2 to ad reg marks, print, lam, load into the graphtec FC5100-150 and try to cut.. I get an error that says "Registration marks cannot be used because they are not completely outside of the design area" But they are!!! WTF? Am I missing something?
     
    Tags:
  2. WI

    WI Member

    182
    0
    0
    Nov 7, 2012
    I assume you're getting that from the CM2 application inside Illustrator? Make sure you've only got the path you're cutting selected. Failing that, see if nudging up the size of your artboard (not your registration marks) doesn't help.
     
  3. MrSalumi

    MrSalumi Member

    373
    0
    16
    Oct 27, 2012
    earth
    Yep it's coming from CM2.. I'll try bringing in the artboard but it seems like I've done that the last time it happened. Anyway, I'll try again. Also, I've never even realized which layers are selected when I cut... I'll try that too. Thanks!
     
Loading...

Share This Page

 


Loading...