Welcome To Signs101.com: Largest Forum for Signmaking Professionals

Signs101.com: Largest Forum for Signmaking Professionals is the LARGEST online community & discussion forum for professional sign-makers and graphic designers.

 


  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rip & Print

Discussion in 'Flexi' started by PMG, May 4, 2007.

  1. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    I'm having issues with contour cut stickers,i have 2 rows of 13 on my screen i have 36 inch media in the printer and 36 inch's set in Flexi,and the 2 rows of 13 are centered in the media on screen,but when it prints,it drops 2 of the stickers down from the 2nd row down to the first row making it 15 stickers wide on the first row,and 11 stickers on the 2nd row,making it to wide on the media for the reg marks!!! Any help would be cool!!!!
     
    Tags:
  2. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    Just make 3 rows of 9 . . . Problem solved ! ! !

    You'll even have a few extras.
     
  3. Flame

    Flame Major Contributor

    8,283
    7
    38
    Apr 26, 2006
    Vancouver
    Dude... on 36" media, you can only print (safely) 32" wide. Leave 2" on each side, because you have registration marks to deal with, as well as extra space for the rollers (you don't want the rollers to touch the registration marks".

    Shrink 'em down to being only 32" wide and that should fix your problem.
     
  4. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    This is even with 3 inchs on each side!!!!! it will still drop them down!!!!
     
  5. Flame

    Flame Major Contributor

    8,283
    7
    38
    Apr 26, 2006
    Vancouver
    Really? Can you view it in the screen or do you only see it when you print (the problem that is).

    If on the screen.... any chance of a screen shot?
     
  6. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    here are some pics
     
    Last edited: Sep 28, 2007
  7. high impact

    high impact Very Active Member

    Pmg

    I took a look at your screen shot and you have to set the media width to what the printer can print not what size the media is. On my printer and cutter I press the poll button next to the size and it sets max print width automatically. otherwise click the drop down next to width of media and change to the width on your printer screen.
     
  8. Replicator

    Replicator Major Contributor

    10,230
    9
    38
    Nov 19, 2006
    Sun City, AZ
    Did you test my idea :help:
     
  9. iSign

    iSign Major Contributor

    13,027
    31
    48
    Nov 29, 2003
    Kahului, Maui
    ditto Mark... use the poll button
     
  10. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    Yes i tried that but still does this............

    LOL where is the POLL button???????????
     
  11. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    when i set it to 48 inchs it sets it to 36 width like you said,,,but when i print it it prints like its 48 and not 36 and the images run off the side
     
  12. Lindsay

    Lindsay Member

    39
    0
    0
    May 20, 2003
    PMG. In you screenshot the poll button is next to the material size dropdown.
    The one with the ?. If it's greyed out it's not available.
     
  13. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    i see it now .....Yes its gray,,why is this?
     
  14. asignstop

    asignstop Member

    175
    0
    16
    Jan 1, 2007
    Indiana
    Your printer must not have poll size option, (why it's greyed - or maybe your printer has driver / flexi issue) I would try doing one set of reg marks for each decal - it will take up more space but maybe can solve your problem.
     
  15. bob

    bob Major Contributor

    5,273
    306
    83
    Nov 4, 2005
    earth
    Different printer/interface combinations have different accessory capabilities. Things like media size polling may or may not be supported. Moreover the Rip and Print van be very chameleon-like and change it's physical appearance depending on specific hardware and just who is supplying the interface software.

    As far as your problem I had this same sort of thing going on way back on Flexi 7.5. with a Mutoh Falcon Outdoor 48 on TCP/IP. It went away somewhere between there and 7.6V2.

    During that most entertaining period, if I set the print orientation and print position manually in the Rip and Print it seemed to calm down some and behave properly. As I recall the problem manifested itself when Flexi was left to its own devices when positioning and orienting the print.

    It was during this same period that Flexi insisted on printing black hairlines between copies of a multiple copy print and cut job. That went away also.
     
  16. thewood

    thewood Very Active Member

    1,781
    0
    36
    Dec 28, 2005
    Tennessee
    Try manually arranging the grid of decals and then ripping and printing them.
     
  17. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    That seem to be the only way to get it to work,,,,thanks guys
     
  18. PMG

    PMG Very Active Member

    2,453
    0
    0
    Feb 1, 2005
    The problem is solved for now!!! What i haft to do is set the media 1 inch less on the screen that whats in the machine!!!!! They say this is a know glitch???
     
Loading...

Share This Page

 


Loading...